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1
Introduction

The following topics are covered in this chapter:

• About this guide (page 8)

• Technical assistance (page 9)

• Limitations (page 10)
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About this guide
Introduction This topic describes the documentation available to support your 

use of the BD™ Cytometer Setup and Tracking application 
(CS&T) with BD FACSDiva™ software.

Before you begin This guide assumes that you have a working knowledge of basic 
Microsoft® Windows® operation. If you are not familiar with the 
Windows operating system, see the documentation provided with 
your computer. 

Help system The following documentation is available on your computer to 
help you learn how to use the CS&T features:

• BD Cytometer Setup and Tracking Application Guide 

• BD FACSDiva Software Reference Manual 

• Your BD cytometer manual

The Help system contains all the information from these manuals 
and is enhanced with full text search to make it easier to find what 
you are looking for. You can also use the Index tab to locate topics. 
The Help system opens in a separate window so you can access the 
documentation while working in the software. To access the Help 
system, select Help > FACSDiva Help within BD FACSDiva 
software.

The manuals also are available as PDFs that can be opened, 
searched, and printed using Adobe® Acrobat® Reader®. To access 
the PDFs, select Start > Programs > BD FACSDiva Software.

More information • Technical assistance (page 9)

• CS&T purpose and functions (page 14)
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Technical assistance
Introduction This topic describes how to obtain technical assistance.

On your computer In BD FACSDiva software: 

• Select Help > FACSDiva Help to locate and read topics specific 
to the operation you are performing.

• Select Start > Programs > BD FACSDiva Software to access the 
online version of the BD™ Cytometer Setup and Tracking 
Application Guide PDF.

Contacting 
BD Biosciences

When contacting BD Biosciences, have the following information 
available:

• Product name, part number, serial number, software version, 
and computer system specifications

• Any error messages

• Details of recent cytometer performance

• Log file for CS&T (do not alter anything in the log file)

Note that BD Biosciences might also request the CS&T log file 
located at D:\BD\FACSDiva\CST\LogFiles, as well as your 
exported experiment file.

For cytometer support from within the US and Canada, call 
877.232.8995.

Customers outside the US and Canada, contact your local BD 
representative or distributor.

More information • Troubleshooting (page 134)
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Limitations
Introduction This topic describes limitations you need to consider before using 

CS&T.

CS&T software and 
beads

The CS&T module and BD FACSDiva™ CS&T research beads 
(CS&T research beads) are for Research Use Only (RUO). Not for 
use in diagnostic or therapeutic procedures.

Bead lot file

When CS&T research beads are manufactured, a lot-specific file is 
created which contains bead lot information. This bead lot 
information is used to characterize your cytometer and to 
normalize one bead lot to another when switching bead lots. Qr 
and Br values generated while defining a baseline are calculated 
using the bead lot information in the lot-specific file. When 
generated on BD cytometers with standard configurations (lasers, 
mirrors, and filters), the Qr and Br values can be used for 
comparison to other parameters and for tracking. See the 
appropriate cytometer reference manual for information on 
standard configurations.

Upgrading CS&T 
software

For all instruments, upgrading from BD FACSDiva software 
version 6.x deletes the CS&T bead lot files and application settings 
in the catalog. Baseline, performance, and reset target values 
reports from the previous CS&T beads will still be present after the 
upgrade. You need to run new baselines and create new application 
settings for your cytometer configurations with the CS&T research 
beads.

Caution! We recommend using the Qr (detector 
efficiency) and Br (optical background) values generated 
with non-standard configurations for tracking only. Do 
not use the Qr and Br values for comparison to other 
parameters.
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Neutral density 
filters

The CS&T module does not support cytometers with neutral 
density filters installed that are 2.0 or greater. We recommend 
using a neutral density filter of 1.0.

Cytometer 
performance check 
duration

The amount of time required to complete a baseline definition or 
cytometer performance check is dependent on the cytometer 
configuration, fluidics, and performance.

Cytometer 
configurations

Rules for using cytometer configurations are as follows:

• You can import configurations if they are from the same 
cytometer model.

• You cannot import a configuration into the Cytometer 
Configuration window that has the same name as an existing 
configuration. To import the configuration, you must first 
rename it. 

• Do not start the CS&T module until BD FACSDiva software 
finishes starting. If you do, a message indicating that the 
cytometer is not connected is displayed when you click Set 
Configuration in the Cytometer Configuration window.

• Cytometer settings from the catalog or an experiment cannot 
be shared if they are associated with different configurations. 
If you use cytometer settings in an experiment that are 
associated with a different configuration, an error message is 
displayed and the following functions are blocked: 

– Copy/paste tube, specimen, or plate with cytometer settings

– Copy/paste cytometer settings

– Apply cytometer settings from the catalog

– Import cytometer settings
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Resetting target 
values

To normalize a new lot of CS&T research beads to an existing lot, 
you must reset the target values using the existing lot and the new 
lot. Verify that you reserve a large enough volume of the existing 
lot of CS&T research beads to reset the target values. See the 
BD FACSDiva CS&T Research Beads technical data sheet for 
volume requirements.

Cytometer settings 
behavior

Laser delay values are always updated to the latest CS&T results.

Area scaling and window extension values belong to the cytometer 
and are not experiment-specific. Once these settings are modified, 
either manually or by applying application settings, all existing 
experiments will display the modified settings.

To reapply the latest CS&T settings to an experiment:

1. Right-click the cytometer settings.

2. Select Apply Current CST Settings.

To reapply the application settings to an experiment:

1. Right-click the application settings. 

2. Select Application Settings > Apply.

For new experiments, a CST Mismatch dialog opens. Click the 
Details button to view the CS&T settings and verify the correct 
settings for your experiment.

More information • About this guide (page 8)

• BD FACSDiva Software Reference Manual 



2
CS&T overview

The following topics are covered in this chapter:

• CS&T purpose and functions (page 14)

• CS&T workspace overview (page 17)

• CS&T workspace tabs (page 19)

• CS&T workflow (page 26)
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CS&T purpose and functions
Introduction This overview describes the purpose and functions of the CS&T 

application when used with BD FACSDiva software and CS&T 
research beads.

Before you begin Before using the CS&T application, make sure you are familiar 
with general cytometer functions as described in your 
BD cytometer manual.

Overview The CS&T workspace in BD FACSDiva software and CS&T 
research beads can be used on the BD FACSCanto™, 
BD FACSCanto™ II, BD FACSAria™ II, BD FACSAria™ III, 
BD FACSAria™ Fusion, BD™ LSR II, and BD LSRFortessa™ flow 
cytometers. CS&T is for Research Use Only on all flow 
cytometers.

CS&T baseline and performance checks generate consistent 
settings for your experiments and provide you with better 
resolution of dim populations, fewer compensation artifacts, and 
reproducible data. By tracking your cytometer’s performance, you 
can:

• Monitor performance trends.

• Use any number of lasers and detectors to create custom 
configurations with predefined or custom parameters, filters, 
and mirrors.

• Create application-specific settings for all of your experiments.
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New functions for 
CS&T

The CS&T application includes the following new functions:

• New CS&T research beads:

– Updated laser list with support for corresponding ABD 
values

– Updated parameter list to support new fluorochromes

– Updated filter and mirror lists

• 2D barcode reader support for importing bead lot files for the 
BD FACSCanto II.

• Automatic update of application settings based on the latest 
performance check.

• Target values can be reset any number of times.

• Changes to Levey-Jennings (LJ) charts:

– Select up to 30 LJ charts per page to display or print on LJ 
performance reports

– Select up to 30 variables based on parameters to plot on LJ 
performance charts

– Option of selecting any two bead lots for use in LJ 
performance tracking

Baseline checks Administrators can measure baseline performance for each 
cytometer configuration by running CS&T research beads. A 
baseline check does the following:

• Measures median fluorescence intensity (MFI) and percent 
robust CV (%rCV) for each bead intensity in all fluorescence 
detectors. 

• Uses software algorithms to differentiate the fluorescence 
signal from each bead type based on size and fluorescence 
intensity in each detector. 

• Evaluates linearity, detector efficiency (Qr), optical 
background (Br), electronic noise, and laser delays. 

• Adjusts photomultiplier (PMT) voltages to maximize 
population resolution in each detector.
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Performance 
checks

Once baseline measurements are defined, the beads are used to run 
performance checks to measure variation from those baseline 
measurements. Laser delays, area scaling factors, and PMT 
voltages are adjusted. User-defined application settings are updated 
to the new performance check values.

Reports Baseline and performance check reports are automatically created 
and contain all performance measurements determined by the 
Cytometer Setup and Tracking process. Performance check values 
are plotted on Levey-Jennings charts, allowing you to track 
cytometer performance and spot trends.

Application 
settings

Application settings are associated with a particular cytometer 
configuration and include the following parameters: PMT voltages 
(PMTVs), area scaling factors, window extension values, and 
threshold values. You can reuse cytometer settings for commonly 
used applications by saving the application settings to the catalog. 
When application settings are applied to an experiment, the 
PMTVs in the application settings are automatically updated based 
upon the most recent performance check.

More information • CS&T workspace overview (page 17)

• CS&T workflow (page 26)
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CS&T workspace overview 
Introduction This topic describes the major elements of the CS&T workspace.

CS&T workspace The CS&T workspace contains controls that allow you to set up 
cytometer configurations and gather baseline and performance 
information.

Menu bar

Workspace tabs

System summary

Status bar

Setup control

Status window
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Menu bar The menu bar contains the File, Cytometer, and Tools menus. 
Select a menu command to perform the corresponding task. When 
keyboard shortcuts are available, they are listed next to the 
command.

Status bar The status bar is located in the lower right corner of the CS&T 
workspace and indicates the connection status of the cytometer. 
The cytometer can be in any of the following states.

When you select Cytometer > View Configurations or Cytometer > 
Performance Tracking (LJ) from the BD FACSDiva workspace, the 
cytometer remains disconnected. When you select Cytometer > 
CST, the cytometer connects to the CS&T interface.

More information • CS&T workspace tabs (page 19)

Cytometer state Icon 

Connecting

Connected

Disconnected
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CS&T workspace tabs
Introduction This topic summarizes the functions of the workspace tabs (Setup, 

Reports, and Performance Tracking).

Some functions under the workspace tabs are only available for 
users with administrative privileges. Also, the Load Tube Manually 
option is only available for systems that have a BD FACS™ Loader 
(the Loader) or BD™ High Throughput Sampler (HTS) installed 
on the cytometer.

Setup tab The Setup tab opens when you open the CS&T workspace. The 
setup workspace allows you to select bead lots, cytometer 
configurations, run baseline and performance checks, and reset 
target values. The options available depend on whether a user has 
operator or administrator privileges. An operator can only run a 
performance check. 

There are three main windows in the Setup tab:

• In the Setup Control window, select which characterization to 
run: Define Baseline, Check Performance, or Reset Target 
Values. Select whether to load tubes manually, view the current 
cytometer configuration, access the Cytometer Configuration 
window, or select which lot of setup beads to use.
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• The System Summary window under the Setup tab displays the 
cytometer setup status.
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Green checkmark icons indicate that the baseline and 
performance check have passed. A baseline and performance 
check displaying yellow warning symbols can still pass 
cytometer performance. If any of the system summary 
information is displayed in red, see Troubleshooting 
(page 133). An expired baseline or performance check displays 
in red.

The following table describes the items in the Setup tab of the 
System Summary window. 

Name Description

System Summary Status indicators:

OK. Baseline and performance check passed 
without warnings.

Requires Attention. Investigate baseline or 
performance check.

Cytometer 
Configuration

Current cytometer configuration.

Lot ID Bead lot ID number.

Cytometer 
Baseline

Status indicator icon and date of the last 
cytometer baseline definition. For status indicator 
meaning, see the table in Reports tab (page 22).

Cytometer 
Performance

Status indicator icon and date of the last 
cytometer performance check.

Cytometer 
Performance 
Results

Status indicator icon and results of last cytometer 
performance check. Indicates either Passed or 
Failed.
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• You can monitor the status of various parameters in the Status 
window. The parameters shown depend on which cytometer is 
connected.

Values displayed in red indicate a problem. For more details, 
see your cytometer user’s guide.

Note that the violet laser standby mode is shown in the Status 
window (if applicable for your system).

Reports tab Use the Reports tab to quickly check whether a baseline has been 
defined or if a performance check was completed for a specific 
configuration.

In the Reports window, you can view Reports Setup (see the 
following figure). Reports are organized by configuration. The 
Cytometer Baseline report for each configuration is listed first and 
is displayed in the window next to the browser. Cytometer 
Performance reports are listed under the Cytometer Baseline report 
and are stored in folders organized by year and month. If data for 
more than one bead lot exists, the Baseline Definition (Reset Target 
Values) report for each new lot is also listed.
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The following table describes the icons under the Reports tab 
which indicate the status of each setup.

No. Description

1 Cytometer configuration

2 Cytometer Baseline report

3 Folder named with the year the performance check was run

4 Folder named with the month the performance check was run

5 Cytometer Performance report

6 Cytometer Baseline with target values reset

Icon Description

Passed

Failed

Some values out of recommended ranges

2

6

5
4

2
3

1
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The following figure shows an example Reports tab window with 
the Cytometer Performance report open.

Monthly folder

Yearly folder

Configuration

Icon Description
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Performance 
Tracking tab

The Performance Tracking tab is used to select which performance 
values you want to display and to view Levey-Jennings data charts. 
You can select to view up to 30 criteria at one time. Performance 
values can include PMTVs, optical background (Br), fluorescence 
detection efficiency (Qr), and %robust CVs for beads.

More information • CS&T workspace overview (page 17)
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CS&T workflow
Introduction This topic shows the tasks that can be performed with the CS&T 

functions and shows task workflows. Tasks are separated into 
those performed by the administrator and those performed by all 
users.

Before you begin Before you can use the CS&T functions, a user with administrator 
privileges (usually the lab manager or supervisor) must perform 
some initial setup tasks. It is best if your lab has only one 
administrator who sets up and maintains all user accounts. See the 
BD FACSDiva Software Reference Manual for information on 
managing accounts.

Routine tasks 
workflow

This is the daily workflow for all users. See Routine tasks 
workflow (page 30).

Initial setup tasks 
workflow

Before all users can perform the routine workflow, a user with 
administrator privileges needs to create the cytometer 
configurations, import the bead lot information, and run a baseline 
definition. These tasks are usually done in the order listed for 
initial setup and then on an as-needed basis.

Reset target values 
workflow

When you need to switch to a new lot of CS&T research beads, a 
user with administrator privileges needs to reset the target values. 
See Reset target values workflow (page 102).

Stage Description

1 Cytometer configuration workflow (page 68)

2 Bead lot information workflow (page 102)

3 Baseline definition workflow (page 86)
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More information • CS&T purpose and functions (page 14)

• BD FACSDiva Software Reference Manual 
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3
Routine tasks

The following topics are covered in this chapter:

• Routine tasks workflow (page 30)

• Starting the CS&T application (page 31)

• Verifying the cytometer configuration (page 32)

• Setting up for a performance check (page 33)

• Running a performance check (page 35)

• Applying CS&T settings (page 38)

• Applying application settings to an experiment (page 40)
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Routine tasks workflow
Introduction This topic describes the routine tasks workflow. These tasks are 

typically performed daily. Use the CS&T features to set up, 
optimize, and track your cytometer settings to save time and 
ensure reproducible setup every day.

Before you begin Before you can use the CS&T functions, a user with administrator 
privileges (usually the lab manager or supervisor) must perform 
some initial setup tasks. See Initial setup tasks workflow (page 26).

Routine tasks 
workflow

The workflow for routine tasks includes these stages.

See the BD FACSDiva Software Reference Manual for instructions 
on applying compensation, recording data, analyzing data, and 
shutting down the system.

More information • CS&T purpose and functions (page 14)

• CS&T workflow (page 26)

Stage Description

1 Starting the CS&T application (page 31)

2 Verifying the cytometer configuration (page 32)

3 Setting up for a performance check (page 33)

4 Running a performance check (page 35)

5 Applying CS&T settings (page 38)

6 Applying application settings to an experiment (page 40)
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Starting the CS&T application
Introduction This topic describes the startup procedure for the CS&T 

application.

Before you begin Before you begin:

• Start your flow cytometer as instructed in the cytometer 
reference manual. 

• Make sure you allow the cytometer lasers sufficient time to 
warm up.

• If an HTS is connected to your system, decide if you will run 
beads in a single tube or a multiwell plate.

• If a Loader is connected to your system, decide whether you 
will run the tube of beads manually or automatically.

Always use the same loading method (tubes or plates) when 
running the performance check. Using different methods might 
cause variations in CV.

Procedure To start the CS&T application:

1. Log in to BD FACSDiva software.

2. From the BD FACSDiva workspace, select Cytometer > CST.

The CS&T workspace opens.

When you select Cytometer > CST, the cytometer disconnects 
from the BD FACSDiva interface and connects to the CS&T 
interface. The following message is displayed in the 
BD FACSDiva status bar at the bottom of the screen.
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If you click in the BD FACSDiva interface while the CS&T 
interface is loading, the CS&T workspace is hidden behind the 
BD FACSDiva workspace. If the CS&T workspace does not 
open within a few seconds, check the Windows task bar and 
open the workspace from there.

Next step Proceed to Verifying the cytometer configuration (page 32).

More information • Routine tasks workflow (page 30)

Verifying the cytometer configuration
Introduction This topic describes how to verify the configuration for the 

cytometer you are using.

Procedure To verify the cytometer configuration:

1. In the System Summary window, verify the following.
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• Check that the cytometer configuration is appropriate for 
your experiment. If not, select another configuration. See 
Setting a configuration as the current configuration 
(page 80).

• Check that the cytometer baseline has been defined and is 
valid. If not, ask your administrator to define a new 
baseline. See Baseline definition workflow (page 86).

Next step Proceed to Setting up for a performance check (page 33).

More information • Routine tasks workflow (page 30)

• CS&T workspace overview (page 17)

Setting up for a performance check
Introduction This topic describes how to set up the workspace, and how to 

prepare and load the CS&T research beads for a performance 
check.

Procedure To set up for a performance check:

1. Prepare the setup beads for tubes or a plate as instructed in the 
BD FACSDiva CS&T Research Beads technical data sheet.

Always use the same loading method (tubes or plates) when 
running the performance check. Using different methods might 
cause variations in CV.

2. Verify that the setup beads lot ID selected matches your 
current lot of CS&T research beads. 
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The bead lot ID can be found on the CS&T research beads 
vial. If not, have the administrator import the bead lot for you 
or use the menu to select the appropriate lot.

3. Load the CS&T research beads, then do one of the following:

• If you are loading tubes manually, place the beads tube on 
the cytometer and select the Load Tube Manually 
checkbox.

• If you are using the Loader, place the carousel on the 
Loader and clear the Load Tube Manually checkbox.

• If you are using the HTS, place the plate on the HTS, clear 
the Load Tube Manually checkbox, and select the 
appropriate plate type from the Plate Type menu.

4. If you are manually loading tubes on a BD LSR II or 
BD LSRFortessa, set the flow rate to low. 

For all other platforms, the software sets the flow rate. If you 
are using an HTS, the HTS software sets the pressure.

Next step Proceed to Running a performance check (page 35).

Bead lot ID
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More information • Routine tasks workflow (page 30)

• Bead lot information workflow (page 102)

• BD FACSDiva CS&T Research Beads technical data sheet.

Running a performance check
Introduction This topic describes how to run a performance check.

Cautions Running a performance check takes approximately 5 minutes, 
depending on your system. We recommend that you run a 
performance check every 24 hours.

If you run an experiment with a failed performance check or a 
performance check with warnings, the CS&T keyword in the FCS 
file displays a failed or warning condition.

A failed performance check will impact application settings. For 
more information, see Application settings workflow (page 44).

Procedure To run a performance check:

1. In the Setup Control window, select Check Performance and 
click Run.

Note that if you are logged in as an operator, Check 
Performance is the only option shown in the Characterize 
menu.

Caution!  BD FACSDiva software does not prevent you 
from running your experiment with a failed 
performance check. However, failed settings might 
impact your experiment and Levey-Jennings charts. Be 
sure to assess the impact on your experiment before you 
proceed.
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After a brief pause, the Checking Cytometer Performance 
window opens.

During the performance check, the following occur:

• Laser setup is performed.

• Beads are identified.

• Cytometer setup is performed.

• Results are generated.

2. Once the performance check is complete, a dialog opens. Do 
one of the following:

• To view the Cytometer Performance report, click View 
Report. See Cytometer Performance report (page 62).

• To complete the performance check and return to the Setup 
view of the workspace, click Finish.

3. Remove the tube from the cytometer, the carousel from the 
Loader, or the plate from the HTS.
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The cytometer performance results are displayed in the System 
Summary window.

• If the performance check was successful, results are shown 
as passed along with the date and time of the run.

• If the performance check passed with warnings, a message 
is displayed in the System Summary window.

• If the performance check failed, results are shown as failed.

For information on troubleshooting a failed performance 
check, see Troubleshooting (page 133).

Next step Proceed to Applying CS&T settings (page 38).

More information • Routine tasks workflow (page 30)

• Cytometer Performance report (page 62)

Date and time of run

Pass/Fail results
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Applying CS&T settings
Introduction This topic describes how to apply CS&T settings.

About applying 
CS&T settings

When CS&T settings are applied to new experiments, the settings 
applied include PMT voltages, threshold, laser delays, and area 
scaling factors. (The window extension values are generated from 
the cytometer configuration.)

When CS&T settings are applied to existing experiments, the 
settings applied include PMT voltages, laser delays, area scaling 
factors, and window extensions. Threshold values remain the 
same.

You can apply new CS&T settings to an experiment only if the 
experiment meets the following criteria:

• Does not contain specimen- or tube-level cytometer settings

• Does not contain recorded data

Ways to apply CS&T 
settings

CS&T settings can be applied through the following:

• Applying CS&T settings through the CST Mismatch dialog 
(page 39)

• Applying current CS&T settings manually (page 39)

• Enabling the Use current CS&T settings preference (page 117)

About the CST 
Mismatch dialog 

If there is a mismatch between the CS&T settings and those in 
BD FACSDiva software, the CS&T dialog opens to indicate what 
the differences are, and gives you the following options:

• Use CST Settings. Select this option if you want to use the 
settings generated from the most recent performance check.

• Keep BD FACSDiva Settings. Select this option if you want to 
keep the settings that are associated with your cytometer.
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• Details. Click this button to view the differences between the 
two settings to help with your selection.

Applying CS&T 
settings through 
the CST Mismatch 
dialog

To apply CS&T settings:

1. Select File > Exit to close the CS&T window and connect back 
to the BD FACSDiva interface.

2. Click Use CST Settings in the CST Mismatch dialog that 
opens.

Applying current 
CS&T settings 
manually

Users who change area scaling or window extension values from 
the default should manually apply CS&T settings each time they 
reuse an existing experiment to ensure that the proper settings are 
applied to the experiment.

Note:  You cannot apply CS&T settings to an experiment that is 
linked to compensation settings. 

To manually apply the current CS&T settings to an experiment:

1. In the BD FACSDiva workspace, right-click the experiment-
level cytometer settings.

2. Select Apply Current CST Settings.

If the CS&T settings have expired or have warnings associated 
with them, a warning dialog opens.

3. Click OK to use the current CS&T settings or Cancel to use 
the default cytometer settings.
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Next step Proceed to Applying application settings to an experiment 
(page 40).

More information • Routine tasks workflow (page 30)

• Use current CS&T settings preference (page 117)

Applying application settings to an experiment
Introduction This topic describes how to apply application settings to an 

experiment.

When applications settings are applied to an experiment, the 
following occur:

• The cytometer settings are renamed Application Settings and 
the cytometer settings icon in the Browser changes.

• The cytometer settings are updated with the selected 
parameters, threshold settings, area scaling factors, and 
window extension values included in the application settings.

• PMTVs and laser delays in the application settings are 
automatically updated based on the performance check.

Before you begin • Before you can apply application settings to your experiment, 
you must have run a performance check for the configuration 
you are using. Use the Reports tab to quickly check whether a 
performance check exists for a specific configuration.

• Verify that the correct user preferences are set for your 
experiment. See the BD FACSDiva Software Reference 
Manual for more information.
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Applying application 
settings to a new 
experiment

To apply application settings to a new experiment:

1. Click the New Experiment icon on the Browser toolbar.

If you changed the default experiment template for the 
Browser toolbar, create the experiment from the Blank 
Experiment with Sample Tube default experiment 
template.

2. In the new experiment, right-click the experiment-level 
cytometer settings and select Application Settings > 
Apply.

3. In the Application Settings catalog, select the application 
settings file you want, then click Apply.

4. If the parameters are not the same, a mismatch dialog 
opens. Do one of the following:

• Click Overwrite to delete the parameters not in the 
application settings.

• Click Apply to keep all the parameters currently in 
the experiment.

Voltages are set for the parameters in the application 
settings only.

For more information, see the BD FACSDiva Software 
Reference Manual.

Updating application 
settings for templates or 
existing experiments

Application settings in templates or existing experiments do 
not automatically update when a new performance check is 
run. Application settings must be applied to an existing 
experiment to be updated.

To update application settings for an existing experiment:

1. In the experiment, right-click the application settings and 
select Application Settings > Apply.

2. In the Application Settings catalog, select the application 
settings file you want, then click Apply.
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Note:  If cytometer settings are linked with a 
compensation setup, application settings cannot be 
applied. Unlink from the compensation setup first before 
applying the application settings.

Next step Once application settings have been applied, perform 
compensation according to your laboratory’s standard 
procedure. See the BD FACSDiva Software Reference 
Manual for instructions.

More information • Routine tasks workflow (page 30)

• Application settings workflow (page 44)

• Creating application settings (page 46)
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Application settings

The following topics are covered in this chapter:

• Application settings workflow (page 44)

• About application settings target boxes (page 45)

• Creating application settings (page 46)

• Adjusting the size of application settings target boxes (page 49)

• Optimizing application settings (page 50)
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Application settings workflow
Introduction This topic describes application settings and the steps for creating 

them.

About application 
settings

Application settings provide an easy and reproducible way to reuse 
cytometer settings for commonly used applications. Application 
settings are associated with a cytometer configuration and include 
the following parameters needed for the application: 

• PMTVs

• Area scaling factors

• Window extension values

• Threshold values

Application settings do not include compensation values. See the 
BD FACSDiva Software Reference Manual for instructions on 
applying compensation, recording data, analyzing data, and 
shutting down the system.

Once applied, application settings do not update with future 
performance checks. See Updating application settings for 
templates or existing experiments (page 41) for instructions.

Each time an administrator defines a new baseline, verify that 
application settings are still appropriate. Adjustment might be 
necessary. See Baseline definition workflow (page 86).

Application 
settings workflow

The workflow for creating application settings includes these 
stages.

Stage Description

1 Creating application settings (page 46)

2 (If needed) Adjusting the size of application settings target 
boxes (page 49)

3 Optimizing application settings (page 50)
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More information • Routine tasks workflow (page 30)

About application settings target boxes
Introduction This topic describes application target boxes and how to use them.

Application target 
box components

An application target box is displayed on plots created using the 
Applications Worksheet function. The target box represents a 
range that the software determines is optimal for resolving dimly 
fluorescing populations.

• The size of the application target box represents the standard 
deviation (SD) of electronic noise of the dim beads in each 
detector. The default value is 2 SD, but can be set from 1 to 4 
SD depending on the application. See Adjusting the size of 
application settings target boxes (page 49).

• The crosshairs in each application target box represent 10 
times the standard deviation of electronic noise for that 
detector.

• The x-crosshair and the y-crosshair values are displayed next 
to each axis (circled in red in the preceding figure).

y-crosshair value

Crosshairs

x-crosshair value

Application
target box
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How application 
target boxes are 
used

Use the application target boxes as guides for adjusting the PMTVs 
for samples. The software sets the PMTVs to provide appropriate 
resolution with dimly fluorescing populations. These settings might 
not be optimal for all sample types and might require adjustment. 

Use the application target boxes to decide whether to adjust the 
PMTVs. Placing the negative population below these application 
target boxes might compromise low-end resolution. However, this 
might be required to bring the bright staining population on scale. 
In general, we recommend maintaining the negative populations 
within or above the shaded areas.

The starting PMTVs generated by the software might place some 
of the negative populations below the application target boxes. 
This is normal for some parameters and will not affect resolution 
for these parameters. Note that this behavior, in general, applies 
more to lymphocytes than other cell types.

More information • Application settings workflow (page 44)

• Adjusting the size of application settings target boxes 
(page 49)

Creating application settings
Introduction This topic describes how to create application settings.

Before you begin Before you can create application settings, you must run a 
performance check with the cytometer configuration that will be 
used for the application.

By default, the Application Target box is set to display a range of 
2 SD for electronic noise of the dim beads. See Adjusting the size of 
application settings target boxes (page 49).
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Procedure To create application settings:

1. Exit CS&T by selecting File > Exit.

2. If the CST Mismatch dialog opens, click Use CST Settings to 
use the latest CS&T cytometer settings from the currently set 
configuration.

See Use current CS&T settings preference (page 117) for more 
information.

3. In the BD FACSDiva workspace, click the New Experiment 
button on the Browser toolbar.

If you changed the default experiment template for the 
Browser toolbar, create the experiment from the Blank 
Experiment or Blank Experiment with Sample Tube default 
experiment template.

4. In the new experiment, click the experiment-level cytometer 
settings.

5. In the Cytometer Settings Inspector, delete unused parameters 
for the application.

6. In the Browser, right-click the experiment-level cytometer 
settings.

7. Select Application Settings > Create Worksheet.

A new global worksheet with plots specifically configured for 
each parameter is created. Each plot contains an application 
target box.

Note:  If needed, click Acquire to display the application target 
boxes.
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Next step If needed, go to Adjusting the size of application settings target 
boxes (page 49) or proceed to Optimizing application settings 
(page 50).

More information • Routine tasks workflow (page 30)

• Optimizing application settings (page 50)

Application targets
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Adjusting the size of application settings target 
boxes
Introduction This topic describes how to use adjust the size of the application 

settings target boxes.

Procedure To change the size of the application settings target box:

1. In the worksheet, select the plot you want to change.

2. Open the Plot tab of the Dot Plot Inspector.

3. Under Application Target Areas, click the arrow to display 
either the X or Y Axis SD menus, and select a number.

4. Repeat for the other axis.

Next step Proceed to Optimizing application settings (page 50).

More information • About application settings target boxes (page 45)

• Application settings workflow (page 44)
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Optimizing application settings
Introduction This topic describes how to optimize application settings.

When to optimize Use the application target boxes as guides for adjusting 
fluorescence voltages for your specific application, as needed.

• If the positively stained populations are on scale, no 
adjustment is necessary.

• If the positively stained populations are off scale, lower the 
PMTVs until the populations are on scale and in the linear 
range for the detector.

Note that optimizing application settings must be done with the 
cells of interest for the application, not beads or other standard 
particles.

Procedure To optimize settings for the application:

1. Run a positively stained control with fluorochromes for each 
parameter or individual single-stained samples (one for each 
fluorochrome used in the application).

2. In the Cytometer panel, optimize the following settings for 
your application, if necessary:

• FSC and SSC voltages

• Threshold value

• Area scaling factors. Note that adjusting area scaling 
results in a global effect for all users without notifying the 
other users of your adjustments.

• Fluorescence PMT voltages (to ensure that positive 
populations are on scale and in the linear range of the 
detector)

3. Right-click the experiment-level cytometer settings, and select 
Application Settings > Save.

The Save dialog opens.
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4. Name the application settings, then click OK.

More information • Application settings workflow (page 44)

• Creating application settings (page 46)
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5
Reports

The following topics are covered in this chapter:

• About CS&T reports (page 54)

• Cytometer Baseline report (page 60)

• Cytometer Performance report (page 62)

• Reset Target Values report (page 64)
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About CS&T reports
Introduction This topic describes the CS&T report. The three different report 

types are Performance, Baseline, and Reset Target Values. The 
different CS&T reports contain common information such as 
detector settings, specifications, laser settings, and Levey-Jennings 
charts.

Detector settings 
descriptions

The following table describes settings on CS&T reports.

Setting Description

Laser Laser name

Detector Scatter or fluorescence detector

Parameter Fluorochrome name (assigned)

PMTV PMTV required to place the dim beads 
population at 10 times the robust standard 
deviation of electronic noise

New Target Value Measured median fluorescence intensity of 
the bright beads at the baseline PMTV 
determined during a new baseline 
definition

Old Target Value Old (previous) median fluorescence 
intensity of the bright beads at the baseline 
PMTV determined by old (previous) 
baseline

Bright Bead % Robust 
CV

Percent robust coefficient of variation of 
the bright beads.

Mid Bead Median 
Channel

MFI value of mid beads. A term used in the 
calculation of photon detection efficiency 
(Qr) and linearity.

Mid Bead % Robust CV Percent robust coefficient of variation of 
the mid beads. A term used in the 
calculation of photon detection efficiency 
(Qr).
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Specifications For the primary detector of each laser in BD cytometers with 
standard configurations (lasers, mirrors, and filters), the BD-
recommended maximum value for the bright bead % robust CV is 
6.00.

Dim Bead Median 
Channel

MFI value of dim beads. A term used in the 
calculation of relative optical background 
fluorescence (Br). 

Dim Bead % Robust CV Percent robust coefficient of variation of 
dim beads. A term used in the 
determination of relative optical 
background (Br).

Linearity Min Channel Minimum value for the acceptable linear 
range of the detector

Linearity Max Channel Maximum value for the acceptable linear 
range of the detector

Slope Slope of the detector gain for bright beads 
(log MFI vs log PMTVs)

Intercept Intercept of the detector response for bright 
beads (log MFI vs log PMTVs)

Electronic Noise Robust 
SD

Robust standard deviation (rSD) of the 
electronic noise in the particular detector. A 
term used to predict the minimum 
acceptable signal levels required for the 
best attainable resolution and sensitivity 
for this system.

Qr Relative fluorescence detection efficiency. 
Used for tracking light collection efficiency 
of a detector.

Br Relative optical background signal. Used 
for tracking optical background levels in a 
detector.

Setting Description
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See the appropriate cytometer reference manual for information on 
standard configurations.

Primary detector The primary detector on the array is the detector with the shortest 
wavelength (lowest number) bandpass filter. However, side scatter 
(SSC) cannot be a primary detector. Each detector array has a 
primary detector. In the following figure, E is the primary detector. 
Since F is designated as SSC, the detector with the next lowest 
bandpass filter is E. 

Primary detector

Shortest
wavelength

bandpass filter
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Laser settings  This section contains cytometer-dependent measurements.

The following table describes the laser settings measurements on 
CS&T reports.

Measurement Description

Laser Laser name

Power (mW) Laser power⎯measured in milliwatts 
(BD FACSCanto platform only)

Power Spec (mW) Laser power specification in milliwatts 
(BD FACSCanto platform only)

Current (mA) Laser current⎯measured in milliamperes 
(BD FACSCanto platform only)

Current Guidelines (mA) Laser current specification 
(BD FACSCanto platform only)

Delay (Trigger on FSC) Laser delay values when thresholding on 
FSC

Delay (Trigger on 
Fluorescence)

Laser delay values when thresholding on 
fluorescence

Area Scaling Factor Area scaling factors that are determined 
by setting area and height values on the 
bright 3-µm beads
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PMTV plots This section has PMTV results plots for each detector (as seen on 
the Baseline report).

The following table describes the PMTV plot measurements found 
on CS&T reports.

Measurement Description

PMT Voltage Voltage applied to the photomultiplier tube

rCV Percent robust coefficient of variation of the dim 
bead

rSD Robust standard deviation of the dim bead

Optimal PMTV PMT setting required to place dim beads at their 
target: 10x the rSD of electronic noise
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Linearity results This section has linearity plots for each detector (as seen on the 
Baseline report). 

• The vertical yellow lines at each end of the plot indicate the 
minimum and maximum channels, which the CS&T 
application considers linear. 

• Minimum and maximum channel values are circled in red 
(lower left). 

• The software assesses linearity at the upper and lower ends of 
the scale, so the concentration of data is in that area.

The acceptable linear range is determined by measuring the ratio of 
bright beads to mid beads across the detector response. If the mean 
of the ratio is greater than 2%, the results are not considered 
linear.

More information • Cytometer Baseline report (page 60)

• Cytometer Performance report (page 62)

• Reset Target Values report (page 64)

Corresponds to 
minimum channel

Corresponds to 
maximum channel
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Cytometer Baseline report
Introduction This topic describes the Cytometer Baseline report.

Description The Cytometer Baseline report contains information about the 
cytometer, setup bead lot, detector settings, cytometer settings, and 
plots of PMTV-optimized results and linearity results. The 
information in the report depends on the cytometer used. The 
following figure shows the first page of an example Baseline 
report. See the table under About CS&T reports (page 54) for 
descriptions of each setting.

For information on troubleshooting Cytometer Baseline reports, 
see Troubleshooting (page 133).
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More information • About CS&T reports (page 54)

• Baseline definition workflow (page 86)
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Cytometer Performance report
Introduction This topic describes the Cytometer Performance report.

Description The Cytometer Performance report contains cytometer 
information, setup bead lot information, detector and laser 
settings, specifications, cytometer settings, and pass/fail results. 
The following figure shows the first page of an example Cytometer 
Performance report. See the table under About CS&T reports 
(page 54) for descriptions of each setting.

Specifications We recommend the following values:

• PMTV delta from baseline: The default is 50 V. Users with 
administrative privileges can modify the specification. See 
Setting the specification range for PMTVs (page 122).

• Maximum bright bead % robust CV for the primary detector 
of each laser: This value is 6.00 for BD cytometers with 
standard configurations (lasers, filters, and mirrors).

For information on troubleshooting Cytometer Performance 
reports, see Troubleshooting (page 133).
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More information • About CS&T reports (page 54)

• Routine tasks workflow (page 30)
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Reset Target Values report
Introduction This topic describes the Reset Target Values report.

Description The Reset Target Values report contains information about the 
cytometer, old and new bead lot information, detector settings for 
the old and new bead lots, laser settings and specifications, and 
cytometer settings. The following image shows the first page of an 
example Reset Target Values report. See the table in the About 
CS&T reports (page 54) for a description and explanation of 
measurements.

For information on troubleshooting cytometer Reset Target Values 
reports, see Troubleshooting (page 133).
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More information • About CS&T reports (page 54)

• Reset target values workflow (page 102)
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6
Cytometer configurations

The following topics are covered in this chapter:

• Cytometer configuration workflow (page 68)

• About cytometer configurations (page 69)

• About detector arrays (page 70)

• Adding parameters, filters, and mirrors (page 72)

• Creating custom configurations (page 75)

• Editing custom configurations (page 77)

• Setting a configuration as the current configuration (page 80)

• Printing the current configuration (page 81)

• Deleting configurations (page 82)

• Transferring a configuration file (page 82)
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Cytometer configuration workflow
Introduction This topic describes the cytometer configuration workflow.

Custom cytometer 
configuration 
workflow

The workflow for creating a custom cytometer configuration 
includes these stages.

More information • CS&T workflow (page 26)

Stage Description

1 (If needed) Adding parameters, filters, and mirrors 
(page 72)

2 Creating custom configurations (page 75)

3 Editing custom configurations (page 77)

4 Setting a configuration as the current configuration 
(page 80)

5 Printing the current configuration (page 81)
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About cytometer configurations
Introduction This topic describes the types of configurations used in 

BD FACSDiva software and their relationship to the physical 
configuration of the cytometer and the combination of lasers, 
detector arrays, filters, and dichroic mirrors inside the cytometer.

Cytometer 
Configuration 
window

The Cytometer Configuration window is shown in the following 
figure.

Base configuration Before you use the CS&T functions, a configuration matching your 
cytometer’s physical configuration must be created within the 
software. This is typically done by the BD Biosciences field service 
engineer during installation. This base configuration serves as the 
template from which custom configurations can be created.

Current 
configuration

Base 
configurations 
list

Configurations tab

Custom 
configurations 
list
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Custom and current 
configurations

Only users with administrative access can create, modify, or delete 
custom configurations. Custom configurations can be created for 
the different filter, mirror, and fluorophore combinations used in 
your lab. Custom configurations can also include other 
information (for example, cytometer-specific information, 
comments, etc). Any user can then set the appropriate 
configuration for a particular experiment. Once a configuration is 
set, it is listed as the current configuration in the Cytometer 
Configuration window. 

When upgrading from a previous version of BD FACSDiva 
software (v5.x or later), the base configuration is automatically set 
to what was used previously minus filter and mirror information, 
which can then be added.

Parameters, filters, 
and mirrors

Before creating a new configuration or editing an existing 
configuration, verify that the necessary fluorophores, filters, and 
mirrors are defined under the Parameters and Filters and Mirrors 
tabs. If they are not defined, you can create custom parameters, 
filters, and mirrors and add them to the lists.

More information • About detector arrays (page 70)

• Adding parameters, filters, and mirrors (page 72)

About detector arrays
Introduction This topic illustrates the detector arrays, which are graphical 

representations of the physical setup of the cytometer. These 
representations are used to create and edit custom configurations.

Configuration 
editing window

The configuration editing window has a graphical representation 
of the detector arrays in your cytometer. Detector arrays are 
arranged as either octagons or trigons. You can edit custom 
configurations in this window. See the following figure.
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The following table describes the components that represent the 
detectors, filters, and mirrors in the configuration editing window.

Trigon

Octagon

View tabs

Component Description Meaning

Circles Detectors Photomultiplier tube

Gray circle Unavailable detector You cannot add parameters to an 
unavailable detector.

Light blue circle Available detector You can assign parameters from the 
Parameters list to any available detector.

Purple circle SSC Side scatter

Outer set of rectangles Filters You can assign filters and mirrors only if 
the associated detector is available

Inner set of rectangles Mirrors
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Changing the 
detector array view

To change the detector array view, do one of the following:

• Click the All tab to view all detector arrays.

• Click the tab for a particular laser (eg, Blue or Red) to view 
only the detectors for that laser.

More information • About cytometer configurations (page 69)

• Adding parameters, filters, and mirrors (page 72)

Adding parameters, filters, and mirrors
Introduction This topic describes how to add parameters, filters, and mirrors to 

the selection lists for use in your cytometer configuration.

A configuration cannot be used in CS&T until each detector is 
fully configured with filters and mirrors. Also, there must be at 
least one fluorescence parameter defined on each laser.

You need to be an administrator to perform these procedures.

Adding new 
parameter names 

The parameter names assigned to each detector are the names that 
are displayed under the Parameters tab in the Cytometer Inspector 
or Cytometer window. All available parameter names are listed 
under the Parameters tab of the Cytometer Configuration window.

To add a new parameter name to the list:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. Click the Parameters tab to open the Parameters list.

3. Click Add, then enter the new parameter name.
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Parameter names must be unique within the list and cannot 
include commas or periods. Spaces at the beginning or end of 
the name are automatically removed.

Note that you cannot add SSC to the Parameters list. See 
Setting SSC (page 78).

4. Click OK to close the Cytometer Configuration window and 
save the changes.

Highlight indicates that the 
Parameters tab is open

Enter new parameter
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Adding new filters 
and mirrors 

All available filters and mirrors are listed under the Filters and 
Mirrors tab of the Cytometer Configuration window. 

To add new filters or mirrors to the lists:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. In the Cytometer Configuration window, click the Filters and 
Mirrors tab to open both the Filters list and the Mirrors list.

3. To add to either list, click Add, select a pass type, and enter the 
new wavelength.
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4. Click OK to close the Cytometer Configuration window and 
save the changes.

Next step Proceed to Creating custom configurations (page 75).

More information • About detector arrays (page 70)

• Cytometer configuration workflow (page 68)

Creating custom configurations
Introduction This topic describes how to create a custom configuration by 

copying and editing an existing configuration, which is the 
preferred method, or by creating a new configuration.

You need to be an administrator to perform these procedures.

• If you want to copy and edit an existing configuration, then 
the parameters, filters, and mirrors are assigned.

• If you want to create a new configuration, the parameters, 
filters, and mirrors are blank.

Copying an existing 
configuration

To copy an existing configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. Create a custom configurations folder by right-clicking in the 
configuration list and selecting New Folder.

3. Name the folder Custom Configurations.

4. Right-click the configuration you want in the configuration list 
and select Copy.

5. Right-click your custom configurations folder and select Paste. 
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6. Rename the configuration and press Enter.

7. In the configuration list, double-click the new configuration.

The configuration editing window opens showing a graphical 
representation of the detector arrays in your cytometer.

Creating a new 
configuration

To create a new configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. Create a folder for your custom configurations.

a. Right-click the Base Configurations folder.

b. Select New Folder, rename the folder, and press Enter.

3. Add a new configuration to the new folder.

a. Right-click the new folder and select New Configuration. 

b. Rename the configuration and press Enter. 

The following characters cannot be used in the name: \ / : * 
? “ < > |

A blank configuration is displayed in the Cytometer 
Configuration window that includes the base configuration 
lasers, detector arrays, FSC position, and active detectors.

Depending on the optics of your cytometer, some detectors 
may not be available.

By default, FSC is detected from the blue laser. If you need 
to change this default, contact your BD Biosciences service 
representative.

4. In the configuration list, double-click the new configuration.

The configuration editing window opens showing a graphical 
representation of the detector arrays in your cytometer.
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Next step Proceed to Editing custom configurations (page 77).

More information • Cytometer configuration workflow (page 68)

• About cytometer configurations (page 69)

Editing custom configurations
Introduction This topic describes how to set SSC; assign or delete a parameter, 

filter, or mirror; and add a comment to your new configuration.

Configurations cannot be edited once a baseline has been run.

You need to be an administrator to perform these procedures.

Before you begin Before you can edit a custom configuration, you need to add 
parameter names, filter names, and mirror names to their 
respective lists. If needed, see Adding parameters, filters, and 
mirrors (page 72).

To edit configurations you have to right-click a configuration and 
select Edit Configuration, or double-click a configuration. This 
opens the configuration editing window.
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Setting SSC An SSC parameter must be defined to run the CS&T application.

To set SSC:

1. In the configuration editing window, right-click the 
appropriate detector (dark blue circle).

The position of SSC is based on your detector array. See your 
cytometer manual for more information.

2. Select Set Side Scatter from the menu.

Once SSC is set, the detector is locked. To unlock the detector, 
delete the parameter.

Assigning 
parameters

Parameters, filters, or mirrors you apply overwrite the existing 
ones. Parameter names are listed in alphabetical order.

You must place the parameter in the correct detector (based on 
filter/mirror combination and fluorochromes emission spectrum) 
for data to be seen in the software. Note that CS&T will not 
display an error message if a parameter is placed on an 
inappropriate detector.

Example of SSC detector
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To assign a parameter, do one of the following:

• To add a single parameter, drag the appropriate parameter 
from the Parameters list to the available detector.

• To add multiple contiguous parameters, Shift+click the 
parameter names and drag them onto the appropriate 
detector. 

• To add multiple noncontiguous parameters, Ctrl+click the 
parameter names and drag them onto the appropriate 
detector. 

Assigning filters To assign a filter:

1. Drag the filter name from the Filters list onto the appropriate 
outer rectangle for that detector.

Assigning mirrors To assign a mirror:

1. Drag the mirror name from the Mirrors list onto the 
appropriate inner rectangle for that detector.

The software does not allow you to place a mirror in a filter 
location, or vice versa.

Deleting assigned 
parameters, filters 
or mirrors 

To delete an assigned parameter, filter, or mirror:

1. Right-click the appropriate detector (colored circle). 

2. Select Delete Parameter, Delete Filter, Delete Mirror, or Delete 
All.

Adding comments To add a comment:

1. Click Comments.

2. Enter text in the Cytometer Configuration Comments dialog, 
then click OK.

3. Click OK to close the configuration editing window.

Next step Proceed to Setting a configuration as the current configuration 
(page 80).
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More information • Cytometer configuration workflow (page 68)

• Adding parameters, filters, and mirrors (page 72)

Setting a configuration as the current 
configuration
Introduction This topic describes how to set a configuration as the current 

configuration.

Procedure To ensure that the correct parameters are displayed on the 
Parameters tab in the BD FACSDiva workspace, set the 
configuration you want to use before you create a new experiment.

To set the current configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

2. In the Cytometer Configuration window, select the 
configuration in the list and click Set Configuration.

A confirmation dialog opens.

3. Click OK.

The current configuration name changes at the top of the 
Cytometer Configuration window.

You must click Set Configuration for the new configuration to 
be applied. For accurate data results, always verify that the 
cytometer optics match the current cytometer configuration.

4. Click OK to finish.

Next step Proceed to Printing the current configuration (page 81).
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More information • CS&T workflow (page 26)

• Cytometer configuration workflow (page 68)

• About cytometer configurations (page 69)

Printing the current configuration
Introduction This topic describes how to print your current configuration.

Procedure To print the current cytometer configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. Click Print.

The printout includes the name of the user currently logged in, 
date and time printed, information about the cytometer, 
configuration name and details, and a graphic representation 
of the configuration.

More information • CS&T workflow (page 26)

• Cytometer configuration workflow (page 68)

• About cytometer configurations (page 69)
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Deleting configurations
Introduction This topic describes how to delete custom configurations.

BD-default configurations and the current configuration cannot be 
deleted.

Procedure You need to be an administrator to perform this procedure.

To delete a custom configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

The Cytometer Configuration window opens.

2. Right-click the configuration in the list.

3. Select Delete.

4. Click OK in the confirmation dialog.

More information • About cytometer configurations (page 69)

Transferring a configuration file
Introduction This topic describes how to export a custom configuration and 

then import it into another workstation.

Make sure that the exported cytometer configuration name is a 
unique name that does not already exist on the secondary 
workstation. Modify the name before importing the configuration 
if needed.
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Exporting a 
configuration

To export a custom configuration:

1. In the CS&T workspace, select Cytometer > Cytometer 
Configuration.

2. In the Cytometer Configuration window, right-click a custom 
configuration in the list and select Export Configuration.

3. Click Save in the Export dialog that opens.

By default, exported configurations are saved at 
D:\BDExport\Instrument.
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Importing 
configurations

You need to be an administrator to perform this procedure.

To import a configuration:

1. Transfer the exported cytometer configuration file to the 
secondary workstation.

2. Log in to BD FACSDiva software.

3. Select Cytometer > View Configurations.

The Cytometer Configuration window opens.

4. Right-click the folder you want to import the configuration 
into, then select Import Configuration.

5. Navigate to and select your saved or exported file and click 
Open.

6. Select the configuration from the list. 

7. Click Set Configuration to make the imported configuration 
the current configuration.

More information • About cytometer configurations (page 69)

Caution! Verify that the imported configuration has 
the same number of lasers and detectors as the base 
configuration and is from the same cytometer type.



7
Baseline definition

The following topics are covered in this chapter:

• Baseline definition workflow (page 86)

• Setting up for a baseline definition (page 88)

• Running a baseline definition (page 90)

• Adjusting baseline definition PMTVs (page 94)

• Adjusting baseline definition target values (page 98)
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Baseline definition workflow
Introduction This topic describes the baseline definition process, which uses the 

CS&T application with CS&T research beads to set the basic 
performance criteria for your cytometer.

Baseline definition 
process

When you run a baseline definition, CS&T performs the following 
steps.

Step Task Description

1 Performs laser setup.  Sets the laser delay.

 Sets the area scaling factor.

2 Identifies the beads.  Sets gates on the bright, mid, 
and dim beads.

 Adjusts the PMTVs to set the 
bright beads to approximately 
100,000 MFI.

3 Collects data samples. Collects data at different PMTVs to 
set MFI values of bright beads to 
fixed target values.
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Baseline definition 
workflow

The workflow for running the baseline definition includes these 
stages.

4 Determines baseline 
PMTVs.

 Calculates %rCV of dim beads 
and MFI for bright, mid, and 
dim beads.

 Fits %rCV vs median curve for 
each fluorescence detector.

 Calculates the baseline voltage 
based on optimal fitted curve, 
and linearity and amplification 
factor for each fluorescence 
detector.

 Generates and displays PMTVs 
results.

5 Determines target 
values.

 Sets each detector to the baseline 
PMTVs and collects data.

 Gates the bright beads.

 Calculates the baseline target 
values for each detector.

6 Generates results.  Calculates Qr, Br, %rCVs, and 
rSDs for each fluorescence 
detector.

 Generates baseline target values.

 Displays results.

Step Task Description

Stage Description

1 Setting up for a baseline definition (page 88)

2 Running a baseline definition (page 90)

3 (If needed) Adjusting baseline definition PMTVs (page 94)

4 (If needed) Adjusting baseline definition target values 
(page 98)
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More information • CS&T workflow (page 26)

Setting up for a baseline definition
Introduction This topic describes how to set up the workspace, and prepare and 

load the CS&T research beads for a baseline definition.

You need to be an administrator to perform this procedure.

When to perform When you change the physical configuration of your cytometer 
and perform periodic maintenance or other procedures that may 
alter performance or increase electronic noise, we recommend that 
you run a new baseline definition.

Limitations It takes approximately 30 minutes to define a baseline. The time 
required is dependent on cytometer configuration, fluidics, and 
performance. Allow cytometer lasers sufficient time to warm up. 
(See the laser requirements in your cytometer manual.)

Procedure To set up the baseline definition:

1. Select Cytometer > CST.

The CS&T workspace opens.

2. From the Setup Control window, click Select Configuration to 
open the Cytometer Configuration window.

3. Select a configuration that matches the physical configuration 
of your cytometer.

4.  Click Set Configuration, then click OK.
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5. Verify that the selected setup bead lot ID matches your new lot 
of CS&T research beads.

6. Prepare the setup beads for tubes or a plate as instructed in the 
BD FACSDiva CS&T Research Beads technical data sheet.

7. Load the CS&T research beads, then do one of the following:

• If you are loading tubes manually, place the beads tube on 
the cytometer and select the Load Tube Manually 
checkbox.

• If you are using the Loader, place the carousel on the 
Loader and clear the Load Tube Manually checkbox.

• If you are using the HTS, place the plate on the HTS, clear 
the Load Tube Manually checkbox, and select the 
appropriate plate type from the Plate Type menu.

8. If you are manually loading tubes on a BD LSR II or 
BD LSRFortessa, set the flow rate to low. 

For all other platforms, the software sets the flow rate. If you 
are using an HTS, the HTS software sets the pressure.

Next step Proceed to Running a baseline definition (page 90).

Bead lot ID
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More information • Baseline definition workflow (page 86)

• BD FACSDiva CS&T Research Beads technical data sheet.

Running a baseline definition
Introduction This topic describes how to run a baseline definition.

You need to be an Administrator to perform this procedure.

Procedure To run the baseline definition:

1. In the Setup Control window, select Define Baseline from the 
Characterize menu, then click Run.

A confirmation dialog opens.

2. Click OK.

After a brief pause, the Running Cytometer Baseline window 
opens.

View plot parameters as they are acquired by right-clicking the 
parameter, and selecting another from the menu.
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Once the data samples are collected, the Optimized PMTVs 
Results window opens.

Advanced users can see About baseline PMTV selection plots 
(page 94) for instructions on making adjustments, if necessary.

3. After viewing the results, click Continue Setup.

The Running Cytometer Baseline window opens briefly, 
followed by the Target Values Results window.
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See Adjusting baseline definition target values (page 98) for 
instructions on how to use the functions in this window.

4. Click Continue Setup.

Once a baseline has been defined, a dialog opens.

• To view the Baseline Report, click View Report. See 
Cytometer Baseline report (page 60).

• To complete baseline definition and return to the Setup 
view of the workspace, click Finish.

5. Remove the tube from the cytometer, the carousel from the 
Loader, or the plate from the HTS.

Next step If needed, proceed to Adjusting baseline definition PMTVs 
(page 94).

More information • CS&T workflow (page 26)

• Baseline definition workflow (page 86)

• Cytometer Baseline report (page 60)
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Adjusting baseline definition PMTVs
Introduction This topic describes how to review, adjust, and manage baseline 

PMTV selection plots.

You need to be an administrator to perform these procedures.

About baseline 
PMTV selection 
plots

The baseline PMTV selection plot displays:

• rSD (robust standard deviation) vs median channel value

• %rCV (percent robust coefficient of variation) vs median 
channel value

• PMTV vs median channel value

The plot shows baseline performance characteristics for your 
system and baseline PMTVs (indicated by the vertical red line) for 
each detector. This line indicates the voltage at which the values for 
the beads are 10 times the standard deviation of electronic noise. 
By default, the plot shows the first detector in the table.

Viewing detector 
results

To view results for a specific detector: 

1. Click the corresponding row in the table.

New PMTVs for the current baseline are displayed in the 
results table. 

If a baseline was previously defined for this configuration, 
PMTVs for the previous baseline also are displayed in the 
results table.

2. Select the new PMTVs, previous PMTVs, or adjust the PMTVs 
manually.

• To use the new PMTVs, click Continue Setup.

• To use the previous PMTVs, see Selecting PMTVs from the 
previous baseline definition (page 96).

• To adjust PMTVs manually, see Adjusting PMTVs 
manually (page 96).
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Previous PMTVsNew PMTVs
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Selecting PMTVs 
from the previous 
baseline definition

To select PMTV settings from the previous baseline definition:

1. Do one of the following:

• Select Use Old PMTV for a specific detector by selecting 
that checkbox.

• Select Use Old PMTV for all detectors by selecting all 
checkboxes.

If you decide to use the previous values rather than the values 
obtained when defining this baseline, click Comments to note 
this.

2. Click Continue Setup.

Adjusting PMTVs 
manually

To adjust PMTVs manually:

1. In the table, click the corresponding row to display data for a 
specific detector.

2. In the PMTV results plot, click and move the red line to adjust 
the PMTVs, or enter a new median channel value in the table.

The plot changes to display the adjusted PMTV (black line) in 
relation to the BD-calculated PMTV setting (red line).

Standard Deviations

Caution! We recommend that you use the PMTVs 
derived by the software. Only advanced users should 
attempt to adjust settings manually.
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The values for median channel, rCV, and rSD (circled) 
automatically update.

3. Adjust PMTVs for the remaining detectors, if necessary.

4. Select from the following options:

• To use the new settings, click Continue Setup.

• To move a PMTV back to the original setting, select the 
detector row and click Reset.

• To reset all detectors back to the original settings, click 
Reset All.

If you decide to use the adjusted values rather than the BD-
calculated values obtained when defining this baseline, click 
Comments to note this.

Next step Proceed to Adjusting baseline definition target values (page 98).

Adjusted PMTV BD-calculated PMTV

Median 
Channel
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More information • CS&T workflow (page 26)

• Baseline definition workflow (page 86)

• Cytometer Baseline report (page 60)

Adjusting baseline definition target values
Introduction This topic describes how to adjust baseline definition target values.

You need to be an Administrator to perform this procedure.

Reviewing target 
value results

When you review target value results, notice that the new target 
values for the newly run baseline definition are displayed in the 
results table (the rectangle on the left). If a baseline was previously 
defined for this configuration, old target values for the previous 
baseline also are displayed in the results table (the rectangle on the 
right). 

To specify the target values to use, do one of the following:

• To use new target values from this baseline, click Continue 
Setup.

• To use target values from the previous baseline, select Use Old 
Target Value for one or more detectors, then click Continue 
Setup.
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If you decide to use the previous target values rather than the 
new target values obtained when defining this baseline, click 
Comments to note this. Selecting previous target values is 
recommended when the previous and current baselines have 
been run with the same lot of CS&T research beads.

More information • CS&T workflow (page 26)

• Baseline definition workflow (page 86)

• Cytometer Baseline report (page 60)
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8
Bead lot management

The following topics are covered in this chapter:

• Bead lot information workflow (page 102)

• Reset target values workflow (page 102)

• Downloading a bead lot file (page 103)

• Importing a bead lot file (page 104)

• About resetting target values (page 105)

• Setting up for a reset target values run (page 107)

• Resetting target values (page 109)

• Entering bead lot information manually (page 111)

• Scanning bead lot information (page 113)

• Deleting bead lots (page 114)



BD Cytometer Setup and Tracking Application Guide102

Bead lot information workflow
Introduction This topic describes bead lot information and how it affects your 

cytometer settings. The bead lot workflow involves downloading 
bead lot file information from the BD Biosciences website and 
importing the file into your workstation.

Current bead lot 
information

When BD FACSDiva software was loaded on your workstation, 
bead lot information for the current lot of CS&T research beads 
was automatically copied to the software folder. During CS&T 
setup, before you run a baseline and/or performance check, verify 
that this bead lot matches the lot of CS&T research beads you are 
using.

New bead lot 
workflow

The workflow for adding a new bead lot includes these stages.

More information • CS&T workflow (page 26)

Reset target values workflow
Introduction This topic describes the reset target values workflow. You need to 

reset the target values when you switch to a new lot of CS&T 
research beads. You can also choose to run a new baseline when 
you switch to a new lot of beads, depending on how soon it will be 
before the current baseline expires.

Stage Description

1 Downloading a bead lot file (page 103)

2 Importing a bead lot file (page 104)
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Resetting target 
values workflow

The workflow for resetting target values includes these stages.

More information • CS&T workflow (page 26)

Downloading a bead lot file
Introduction This topic describes how to download a lot-specific file from the 

BD Biosciences website.

Before you begin Have the CS&T research beads vial available to verify the bead lot 
ID number, which is on the CS&T research beads vial.

Procedure To download a lot-specific file for your current lot of CS&T 
research beads:

1. Go to bdbiosciences.com/csandt and follow the download 
instructions.

Next step Proceed to Importing a bead lot file (page 104).

More information • CS&T workflow (page 26)

• Importing a bead lot file (page 104)

Stage Description

1 Downloading a bead lot file (page 103)

2 Importing a bead lot file (page 104)

3 Setting up for a reset target values run (page 107)

4 Resetting target values (page 109)

http://www.bdbiosciences.com/CSandT
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Importing a bead lot file
Introduction This topic describes how to import a bead lot file.

You need to be an administrator to perform this procedure.

Procedure To import a bead lot file:

1. Select Cytometer > CST.

2. In the CS&T workspace, select Tools > Bead Lots.

The Bead Lots dialog opens.

3. Click Import.

4. In the Open dialog, select the bead lot file (.bls) and click 
Open.

The bead lot information is automatically entered into the 
CS&T workspace.

Note that you should import a bead lot file for CS&T research 
beads.
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If the bead lot already exists in the Setup Beads section of the 
Setup Control window, a warning dialog opens.

More information • CS&T workflow (page 26)

• Downloading a bead lot file (page 103)

About resetting target values
Introduction This topic describes how to reset target values when you switch to 

a new bead lot.

You need to be an administrator to perform this procedure.

Purpose Before switching to a new bead lot, you need to run Reset Target 
Values with the existing bead lot and the new bead lot. 
(Alternatively, you can run a new baseline with the new bead lot.) 
The software uses this information to normalize cytometer 
tracking (resets the target values of the new lot to the same PMTVs 
as the existing lot so the plots are comparable). Resetting target 
values also provides for reproducible setup when using application 
settings.

Note that you can reset target values any number of times.
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Before you begin Before resetting target values: 

• Download and import the lot-specific file for the new bead lot. 
See Downloading a bead lot file (page 103) and Importing a 
bead lot file (page 104) for instructions. 

• Reserve a large enough volume of the existing lot of CS&T 
research beads to reset the target values.

If it is necessary to define a new baseline, the software will 
prompt you to do so.

• Allow the cytometer lasers sufficient time to warm up. See the 
cytometer manual for requirements.

• Set up the bead lot ID and select a configuration in the Setup 
Control window of the CS&T workspace.

Reset the target values on every cytometer configuration that has a 
baseline defined and for which you are tracking performance 
values.

Process During this task, the following occur:

• Laser setup is performed.

• Beads are identified.

• Cytometer performance for the current bead lot is checked.

• Target values for the new bead lot are determined.

• Results are generated. 

• A completion dialog opens.

During flow stabilization, events might appear in plots, and 
counters do not update until all data is acquired.

Once the target values have been reset, a Cytometer Performance 
report for the old bead lot is generated, as well as the Reset Target 
Values report.
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More information • Reset target values workflow (page 102)

• CS&T workflow (page 26)

• Reset Target Values report (page 64)

Setting up for a reset target values run
Introduction This topic describes how to set up the workspace, and prepare and 

load the CS&T research beads for a reset target values run.

Before you begin Before you begin, do the following:

• Download the lot-specific file for the new bead lot. See 
Downloading a bead lot file (page 103).

• Import the lot-specific file for the new bead lot. See Importing 
a bead lot file (page 104).

Procedure To set up for a reset target values run:

1. Select Cytometer > CST.

The cytometer disconnects from the BD FACSDiva workspace 
and connects to the CS&T workspace.

2. If a Loader or HTS is connected to your system, decide 
whether to run beads in a tube or a multiwell plate, then do 
one of the following:

• Select the Load Tube Manually checkbox to load tubes 
manually.

• Clear the Load Tube Manually checkbox to use the Loader 
or HTS and select the appropriate plate type from the Plate 
Type menu.
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3. Verify that the setup bead lot IDs selected for the old (existing) 
bead lot and the new bead lot are correct.

4. Click Select Configuration to open the Cytometer 
Configuration window.

5. Select a configuration that matches the physical configuration 
of your cytometer.

6. Click Set Configuration, then click OK.

7. Prepare the setup beads for tubes or a plate as instructed in the 
BD FACSDiva CS&T Research Beads technical data sheet.

8. Load the beads on the cytometer, then do one of the following:

• If you are loading tubes manually, add the old bead lot into 
the first tube, and place the tube on the cytometer. (The 
software will prompt you when to load the tube with the 
new bead lot.)

• If you are using the Loader, place the tube with the old 
bead lot in the first position, the tube with the new bead lot 

Old Lot ID

New Lot ID
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in the second position, and place the carousel on the 
Loader.

• If you are using the HTS, add the old bead lot into the first 
well (A1), the new bead lot in the second well (A2), and 
place the plate on the HTS.

9. If you are manually loading tubes on a BD LSR II or 
BD LSRFortessa, set the flow rate to low. 

For all other platforms, the software sets the flow rate. If you 
are using an HTS, the HTS software sets the pressure.

Next step Proceed to Resetting target values (page 109).

More information • Reset target values workflow (page 102)

• BD FACSDiva CS&T Research Beads technical data sheet

Resetting target values
Introduction This topic describes how to reset target values.

You need to be an administrator to perform this procedure.

Procedure To reset target values:

1. In the Characterize menu, select Reset Target Values.

2. Click Run.

After a brief pause, the Resetting Target Values window opens.
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• (Optional) To view different plot parameters during 
acquisition, right-click the parameter and select another 
from the menu.

• (Optional) Multiply the x- and y-axis values by 1,000 to 
obtain the proper scale on the FSC and SSC acquisition 
plots

3. Select one of the following options:

• To view the Reset Target Values report, click View Report. 
See Reset Target Values report (page 64).

• To complete resetting target values and return to the Setup 
View of the workspace, click Finish.

4. Remove the tube from the cytometer, the carousel from the 
Loader, or the plate from the HTS when prompted.

If it is necessary to define a new baseline, the software will 
prompt you to do so.
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More information • CS&T workflow (page 26)

• Reset target values workflow (page 102)

• Reset Target Values report (page 64)

Entering bead lot information manually
Introduction This topic describes how to manually enter a bead lot ID. This is 

done if you are using a non-standard configuration on your 
cytometer or will not be using the tracking features.

You need to be an administrator to perform this procedure.

Before you begin Have the CS&T research beads vial available to verify the bead lot 
ID number, which is on the CS&T research beads vial. 

Procedure To enter the bead lot ID manually:

1. Select Cytometer > CST.

2. In the CS&T workspace, select Tools > Bead Lots.

The Bead Lots dialog opens.

3. Click New.
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The software adds a line of zeros to the Lot IDs list. Notice the 
message indicating that bead lot information is not available 
for the new lot.

4. In the corresponding fields, enter the 6-digit part number and 
the 5-digit lot ID number for the beads.

5. From the Expiration Date menu, select the date from the 
calendar.

6. Click OK to save the lot information.

More information • Bead lot information workflow (page 102)

• Importing a bead lot file (page 104)
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Scanning bead lot information
Introduction This topic describes how to scan bead lot information using the 

barcode scanner.

You need to be an administrator to perform this procedure.

Procedure To scan bead lot information using the barcode scanner:

1. Select Cytometer > CST.

2. In the CS&T workspace, select Tools > Bead Lots.

The Bead Lots dialog opens.

3. Click Scan, then scan the new bead lot barcode card inside the 
BD FACSDiva CS&T Research Beads technical data sheet.

The bead lot information is automatically entered into the 
CS&T workspace.

More information • Bead lot information workflow (page 102)

• Importing a bead lot file (page 104)
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Deleting bead lots
Introduction This topic describes how to delete bead lots.

You need to be an Administrator to perform this procedure.

We do not recommend deleting bead lots or lot information. If you 
delete a bead lot and its lot information, you can no longer run a 
baseline or update performance check trending data for that lot.

Procedure To delete bead lot information:

1. Select Cytometer > CST.

2. In the CS&T workspace, select Tools > Bead Lots.

The Bead Lots dialog opens.

3. Select the bead lot in the Lot IDs list, then click Delete.

4. Click Yes in the confirmation dialog.

More information • Bead lot information workflow (page 102)
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Software preferences

The following topics are covered in this chapter:

• About software preferences (page 116)

• Use current CS&T settings preference (page 117)

• Changing report and file preferences (page 118)

• Setting the specification range for PMTVs (page 122)

• Setting performance tracking preferences (page 123)
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About software preferences
Introduction This topic describes the CS&T software preferences.

Use of current 
CS&T settings

You can apply the current CS&T settings from your last 
performance check on an experiment-by-experiment basis or have 
the current CS&T settings applied automatically after a 
performance check. See Use current CS&T settings preference 
(page 117).

Report preferences You can change how the CS&T reports are displayed, saved, 
exported, and printed. Also, you can set the expiration dates for 
the baseline definition and performance check. See Changing 
report and file preferences (page 118).

Specification range You can set the range for the delta PMTV specification. Values 
measured outside this range fail the performance check and are 
flagged on the performance report. See Setting the specification 
range for PMTVs (page 122).

Performance 
tracking 
preferences

You can select which performance criteria are displayed on the 
performance report. You can also set the autoscaling parameters 
for the plots and alarm boundaries for the performance criteria. 
See Setting performance tracking preferences (page 123).

More information • CS&T purpose and functions (page 14)
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Use current CS&T settings preference
Introduction This topic describes the Use current CS&T settings preference.

About CS&T 
settings

When CS&T settings are applied to new experiments, the settings 
applied include PMT voltages, threshold, laser delays, and area 
scaling factors. (The window extension values are generated from 
the cytometer configuration.)

When CS&T settings are applied to existing experiments, the 
settings applied include PMT voltages, laser delays, area scaling 
factors, and window extensions. Threshold values remain the 
same.

About the Use 
current CS&T 
settings preference

The Use current CS&T settings preference is not enabled by 
default. If the preference is not enabled, the software displays a 
dialog giving you a choice to use BD FACSDiva settings or the new 
CS&T settings. BD FACSDiva settings are the settings last used in 
the software. If the preference is enabled, the software will 
automatically use CS&T settings for new experiments. This is 
equivalent to always selecting the Use CST Settings button in the 
CST Mismatch dialog. See About the CST Mismatch dialog 
(page 38) for more information.

Administrative privileges are needed to enable this preference.

Note:  If you change area scaling or window extension values from 
the default, then you should leave this preference cleared to ensure 
that the proper settings are applied to the experiment.

Enabling the Use 
current CS&T 
settings preference

To enable the Use current CS&T settings preference:

1. In the BD FACSDiva workspace, select File > Administration.

2. Select a user.

3. Under Access Privileges, select the Use current CS&T settings 
checkbox.

4. Click Save.
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More information • Routine tasks workflow (page 30)

Changing report and file preferences
Introduction This topic describes the modifications that an Administrator can 

make to the default settings for reports, file saving, expiration 
dating, performance tracking, and dot plot parameters.

Note that if you have made changes under more than one tab, 
clicking Cancel cancels the changes made in all tabs.

Changing report 
preferences

To change report preferences:

1. In the CS&T workspace, select Tools > Preferences.

The Preferences dialog opens.

2. Click the Reports tab.

3. Select options by selecting the corresponding checkboxes.

4. Click OK.

Changing the 
automatic Save File 
destination

To change the automatic save file destination:

1. In the CS&T workspace, select Tools > Preferences.

The Preferences dialog opens.

2. Click the File Locations tab.
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3. Click the Browse button next to the file path you want to 
change.

The Browse For Folder dialog opens.

4. Do one of the following:

• Navigate to and select a new folder and then click OK.

• Navigate to the destination, click Make New Folder, name 
the folder, and click OK.

In each case, the file pathway is updated.

Browse 
button
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5. (If needed) To go back to the default pathway, click the Reset 
button next to the file pathway you changed.

6. Click OK.

Resetting 
expiration dating

The expiration date affects the status of the run date shown in the 
System Summary window under the Setup tab. If the expiration 
date for cytometer baseline or cytometer performance has expired, 
the run date appears in red.

To reset the expiration dating:

1. In the CS&T workspace, select Tools > Preferences.

The Preferences dialog opens.

2. Click the Expiration Date tab.

3. Select a new expiration date from one of the menus.

• Expiration dating for the baseline definition ranges from 1−
12 months.

• Expiration dating for the performance check ranges from 
8−48 hours.

4. Click OK.

Selecting entries in 
the performance 
tracking file

You can select the total number of entries to display in your 
cytometer’s performance tracking file.

To select the number of entries in the performance tracking file:

1. In the CS&T workspace, select Tools > Preferences.

The Preferences dialog opens.

2. Click the Performance Tracking tab.
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3. Select 30, 60, or an unlimited number of data points to display 
in the performance tracking plots.

If you select a fixed number of data points, data is overwritten 
on a first in, first out basis.

If you select the unlimited option, the time it takes to load the 
plots increases as the number of data points increases.

4. Click OK.

Selecting dot plot 
parameters

The selections you make in this tab affect the plot parameters 
displayed when running cytometer performance checks and 
defining a baseline. 

To select dot plot parameters:

1. In the CS&T workspace, select Tools > Preferences.

The Preferences dialog opens.

2. Click the Dot Plot Parameters tab.

3. Select the configuration you want to change from the 
Cytometer Configuration menu.

4. Select the x- and y-parameters for each plot by clicking in the 
parameter field and selecting from the menu.
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5. Click OK.

More information • About CS&T reports (page 54)

Setting the specification range for PMTVs
Introduction This topic describes how to set your own specification range.

If a value varies by more than 50 volts from the baseline (the 
default setting), the performance check fails and the software flags 
a parameter voltage value in the Cytometer Performance report. 
When you want to expand or narrow this range, use the following 
procedure.

You need to be an administrator to perform this procedure.

Procedure To set your own specification range:

1. In the CS&T workspace, select Tools > Specifications.

2. Select the Use Custom checkbox.

3. Enter a number between 0 and 200 in the Custom Delta 
(Change) From Baseline field. 
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4. Click OK.

Note that you cannot change the BD-specified value.

The next time you run a cytometer performance check, the 
PMTV Delta from baseline field in the Specifications section of 
the Cytometer Performance report shows the custom-defined 
value.

More information • Cytometer Performance report (page 62)

Setting performance tracking preferences
Introduction This topic describes how to set the autoscale range, modify alarm 

boundaries, and select performance criteria to display in the 
Cytometer Performance report.

Setting 
performance 
tracking criteria

To set performance tracking criteria:

1. In the CS&T workspace, select Tools > Performance Tracking 
Preferences.
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The Performance Tracking Preferences window opens.

2. Select the performance criteria from the Cytometer 
Performance report that you want to display. 

Your options are displayed under the Performance Tracking 
tab of the CS&T workspace. You can display different criteria 
for different cytometer configurations. See About CS&T 
reports (page 54) for an explanation of criteria.

You can select up to 30 different criteria to display under the 
Performance Tracking tab. Each plot displays data points for 
one criterion.
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Selecting the scale To change the autoscale parameters:

1. Do one of the following:

• Clear the Auto Scale checkbox and enter the Min Scale and 
Max Scale values. 

The Min Scale value must be lower than the Max Scale 
value. Select values between −1,299,999 and 300,000.

• Select the Auto Scale checkbox.

The software automatically selects an appropriate display 
range.

Modifying alarm 
boundaries

You can modify alarm boundaries to meet the needs of your 
laboratory. Select different boundaries for specific criteria, or use 
the same boundaries for all criteria.

Auto Scale
cleared

Max Scale

Auto Scale
selected
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Any changes made to the alarm boundaries after you have been 
tracking performance will not be reflected on the Levey-Jennings 
charts until after the next time you run CS&T research beads.

To modify an alarm boundary:

1. For each criterion, select an appropriate alarm boundary from 
the menu.

Alarm boundary choices include the following: ±1 to 3 SD, 
minimum and maximum boundary, minimum boundary only, 
maximum boundary only.

2. If you select Min and Max boundary, enter a minimum value 
in the Min field and a maximum value in the Max field.

Min and Max
boundary

Alarm boundary
menu

Min Max
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Selecting display 
criteria

Use the lower half of the Performance Tracking Preferences 
window to select display criteria.

To select display criteria:

1. Select how to display performance data. Do one of the 
following:

• To display data from the last number of runs, click Display 
Last and select 30, 60, or an unlimited number of runs.

• To display data by date range, click Display Runs From, 
select From and To dates by clicking the menu and 
selecting dates from the calendar view.

2. Select to display 1, 2, or 4 Levey-Jennings charts per page 
under the Performance Tracking tab.

You can select from 1 to 30 charts per page for display on the 
Levey-Jennings Performance report.

More information • Cytometer Performance report (page 62)

Display Runs

Display Last

Number of
LJ charts

Calendar view
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Reference information

The following topics are covered in this chapter:

• Exporting results files (page 130)

• Setting up an experiment for offline analysis (page 130)
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Exporting results files
Introduction This topic describes how to export results data files.

Description of 
results files

The software generates results files in comma-separated value 
(CSV) format, which is readable by a spreadsheet application such 
as Microsoft Excel®. You can export baseline results and 
performance results.

Procedure To export results files:

1. In the Reports tab, select the results file you want to export.

2. Select File > Export.

3. In the Export dialog, enter a file name.

4. Select a destination folder, then click Save.

The file is saved in CSV format to the specified folder.

More information • About cytometer configurations (page 69)

• About CS&T reports (page 54)

Setting up an experiment for offline analysis
Introduction This topic describes how to set up experiments on a workstation 

that is not connected to a cytometer. The setup process is first done 
on an acquisition workstation and then completed on an analysis 
workstation.

Make sure that the exported cytometer configuration name is a 
unique name that does not already exist on the analysis 
workstation. Modify the name before importing the configuration 
if needed.
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Exporting a 
configuration from 
an acquisition 
workstation

To export a configuration from an acquisition workstation:

1. Start BD FACSDiva software.

2. Select Cytometer > View Configurations.

The Cytometer Configuration window opens.

3. Select the configuration and click Export.

4. In the Export Cytometer Configuration dialog, select where to 
save the configuration, then click Save.

5. Click Cancel to close the Cytometer Configuration window.

6. Exit CS&T.

Importing a 
configuration on an 
analysis 
workstation

You must be an administrator to perform this task.

To import a configuration on an analysis workstation:

1. Start BD FACSDiva software.

2. Select Cytometer > View Configuration.

The Cytometer Configuration window opens.

3. Right-click in the Configurations list and select New Folder.

4. Rename the new folder.

5. Right-click the new folder and select Import Configuration.

The Import Cytometer Configuration dialog opens.

6. Browse to the location of your configuration file and click 
Open.

7. Click Set Configuration.

The analysis workstation is ready to create experiments for use 
on the acquisition workstation.
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More information • About cytometer configurations (page 69)
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Troubleshooting

The following topics are covered in this chapter:

• Troubleshooting (page 134)
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Troubleshooting
Introduction This section provides information to help you troubleshoot 

problems with CS&T.

For additional information, see the BD FACSDiva Software 
Reference Manual. For cytometer troubleshooting, see your 
cytometer reference manual. If additional assistance is required, 
contact your local BD Biosciences technical support representative. 
Go to our website, bdbiosciences.com, for up-to-date contact 
information.

No beads detected
Possible causes Recommended solutions

Beads were not mixed prior 
to dispensing

Gently vortex the bead vial, prepare a 
fresh bead suspension, and re-run the 
tube or well.

Beads are too dilute

No beads were added to the 
tube or wells

Debris in the bead 
suspension

Incorrect beads were added

Low flow rate was 
improperly calibrated

Contact BD Biosciences.

Air bubbles in the flow cell 
or sheath filter

Check the fluidics for bubbles and 
debris. See your flow cytometer 
reference manual for more information.

Clogs within sample tubes 
and lines

Check the fluidics for clogs and debris. 
See your flow cytometer reference 
manual for more information.

http://www.bdbiosciences.com
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CS&T interface 
does not start

A custom 
configuration has a 
red exclamation 
mark

Unable to connect 
to the cytometer 
after exiting CS&T

Back pressure in the waste 
lines

Check the waste tank vent for 
obstructions.

Neutral density filter 2.0 or 
greater is installed in the 
FSC detector

Replace the filter with a lower rated 
neutral density filter.

High scatter noise (FSC or 
SSC)

 Perform monthly maintenance.

 Clean the flow cell.

 Contact BD Biosciences.

Possible causes Recommended solutions

Possible causes Recommended solutions

Error message is hidden 
behind the BD FACSDiva 
workspace

Minimize the BD FACSDiva workspace 
to see the error message.

Possible causes Recommended solutions

The configuration was 
created from a different 
base configuration in the 
previous version of 
software.

Recreate the custom configuration using 
the base configuration on your system.

Possible causes Recommended solutions

Configuration file was not 
successfully sent to the 
cytometer

1. Select Cytometer > View 
Configuration.

2. Set the appropriate configuration.

3. Close CS&T.
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Sample rate is too 
low to complete 
analysis

Apply Current CS&T 
Settings is not 
available in the 
shortcut menu

Possible causes Recommended solutions

Beads were not mixed prior 
to dispensing

Gently vortex the bead vial, prepare a 
fresh bead suspension, and re-run the 
tube or well.

Beads are too dilute

Debris in the bead 
suspension

Incorrect beads added

Air bubbles in the flow cell 
or sheath filter

Check the fluidics for bubbles and 
debris. See your flow cytometer 
reference manual for more information.

Back pressure in the waste 
lines

Check the waste tank vent for 
obstructions.

Low flow rate  Prepare a fresh bead suspension, 
increasing the number of drops of 
CS&T research beads. Re-run the 
tube or well.

 Contact BD Biosciences.

Possible causes Recommended solutions

Experiment has specimen- 
or tube-level cytometer 
settings

Delete the specimen- or tube-level 
cytometer settings.
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Apply Application 
Settings is not 
available in the 
shortcut menu

CS&T keywords are 
not displayed in the 
statistics FCS file 
header

Create Worksheet 
is not available in 
the shortcut menu

Possible causes Recommended solutions

 Experiment has 
specimen- or tube-level 
cytometer settings

 Experiment does not 
have an associated 
configuration

Apply the current CS&T settings to the 
experiment-level cytometer settings.

Possible causes Recommended solutions

Cytometer settings are no 
longer the current CS&T 
settings values

Right-click the experiment-level 
cytometer settings and select Apply 
Current CST Settings.

Possible causes Recommended solutions

 Experiment has 
specimen- or tube-level 
cytometer settings

 Experiment does not 
have an associated 
configuration

Apply the current CS&T settings to the 
experiment-level cytometer settings.

 Performance check was 
not performed

Run a performance check.

 CS&T settings were not 
applied

Apply the current CS&T settings to the 
experiment-level cytometer settings.
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Unable to set laser 
delays

Unable to use a 
panel template to 
create a new 
specimen

Performance (Qr, Br, 
SDEN, PMTV, etc) 
differs after 
changing the bead 
lot

Possible causes Recommended solutions

Beads were not mixed prior 
to dispensing

Gently vortex the bead vial, prepare a 
fresh bead suspension, and re-run the 
tube or well.

Beads are too dilute

Debris in the bead 
suspension

Air bubbles in the flow cell 
or sheath filter

Check the fluidics for bubbles and 
debris. See your flow cytometer 
reference manual for more information.

 Unstable sheath 
pressure

 Backpressure in the 
waste line

Check the fluidics for leaks, bubbles, 
and clogs. See your flow cytometer 
reference manual for more information.

High scatter noise 
(FSC or SSC)

 Perform monthly maintenance.

 Clean the flow cell.

 Contact BD Biosciences.

Possible causes Recommended solutions

Panel template is associated 
with a configuration that 
differs from the experiment 
configuration

Use a panel template that does not 
contain cytometer settings.

Possible causes Recommended solutions

Lot-specific information for 
the new bead lot is 
unavailable

Download the current lot-specific 
information for the CS&T research 
beads. See Downloading a bead lot file 
(page 103).
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Response curves 
displayed in 
baseline results 
plots are 
uncharacteristic

Alignment warning: 
Bright bead %rCV 
for primary channel 
is greater than 6%

Possible causes Recommended solutions

Dim beads are not well 
resolved in channel

Try using different filters to better 
resolve the dim beads from the mid 
beads.

Possible causes Recommended solutions

Beads have expired Prepare a fresh bead suspension using 
the new bead lot and re-run the tube or 
well.

Beads were exposed to 
direct light

Prepare a fresh bead suspension and re-
run the tube or well.

Air bubbles in the flow cell 
or sheath filter

Check the fluidics for bubbles and 
debris. See your flow cytometer manual 
for more information.

Insufficient warm-up time 
for the cytometer lasers

Allow the cytometer lasers sufficient 
warm-up time. See your cytometer 
manual for requirements.

Dirty flow cell  For the BD LSR platform, perform 
the monthly cleaning procedure. See 
your cytometer manual for 
instructions.

 For the BD FACSCanto or 
BD FACSAria platforms, perform 
the clean flow cell procedure. See 
your cytometer manual for 
instructions.

Suboptimal filter and 
mirror configuration

See your cytometer manual for standard 
configurations.

Cytometer alignment has 
changed

Contact BD Biosciences.
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Unable to calculate 
Qr

All values for a 
particular 
fluorochrome show 
as NA

%rCV and rSD show 
as NA

Possible causes Recommended solutions

Insufficient bead intensity 
in the selected parameter

See Limitations (page 10).

Beads have expired Prepare a fresh bead suspension using 
the new bead lot and re-run the tube or 
well.

Beads were exposed to 
direct light

Prepare a fresh bead suspension and re-
run the tube or well.

Low dim bead %rCV 
caused by high laser power 
or low sheath pressure

Contact BD Biosciences.

Debris in the bead 
suspension

Gently vortex the bead vial, prepare a 
fresh bead suspension, and re-run the 
tube or well.

Possible causes Recommended solutions

PMT failure  Prepare a new bead solution and re-
run the baseline.

 Perform the long clean procedure on 
the cytometer. See your cytometer 
reference manual for instructions.

 Contact BD Biosciences.

Incorrect filters used See Limitations (page 10).

Possible causes Recommended solutions

Insufficient bead intensity 
in the selected parameter

See Limitations (page 10).
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Linearity warning: 
Unable to reach 
maximum channel 
with maximum 
PMTV

Possible causes Recommended solutions

Insufficient bead intensity 
in the selected parameter

See Limitations (page 10).

Beads have expired Prepare a fresh bead suspension using 
the new bead lot and re-run the tube or 
well.

Beads were exposed to 
direct light

Prepare a fresh bead suspension and re-
run the tube or well.

Debris in the bead 
suspension

Gently vortex the bead vial, prepare a 
fresh bead suspension, and re-run the 
tube or well.

Insufficient warm-up time 
for the cytometer lasers

Allow the cytometer lasers sufficient 
warm-up time. See your cytometer 
manual for requirements.

Dirty flow cell  For the BD LSR platform, perform 
the monthly cleaning procedure. See 
your cytometer manual for 
instructions.

 For the BD FACSCanto or 
BD FACSAria platforms, perform 
the clean flow cell procedure. See 
your cytometer manual for 
instructions.

Cytometer alignment has 
changed

Contact BD Biosciences.
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Area scaling factor 
(ASF) value flagged

PMT settings 
change >50 volts 
(or user-specified 
value) between 
performance 
checks

Possible causes Recommended solutions

 Unstable fluidics

 Air bubbles in the flow 
cell or sheath filter

 Purge the flow cell.

 Perform the monthly cleaning 
procedure. See your cytometer 
manual for instructions.

 Debubble the sheath filter.

 Contact BD Biosciences.

 Ratio of Minimum ASF 
to Maximum ASF >3

 Laser is out of 
alignment

Contact BD Biosciences.

Possible causes Recommended solutions

Beads have expired Prepare a fresh bead suspension using 
the new bead lot and re-run the tube or 
well.

Beads were exposed to 
direct light

Prepare a fresh bead suspension and re-
run the tube or well.

Baseline was not reset after 
cytometer maintenance

Redefine the baseline. See Running a 
baseline definition (page 90).

Incorrect filters or mirrors 
are installed

Make sure that the selected 
configuration matches the physical 
configuration of the cytometer.

Dirty flow cell  For the BD LSR platform, perform 
the monthly cleaning procedure. See 
your cytometer manual for 
instructions.

 For the BD FACSCanto or 
BD FACSAria platforms, perform 
the clean flow cell procedure. See 
your cytometer manual for 
instructions.
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FSC settings 
change >50 volts 
(or user specified 
value) between 
performance 
checks

CS&T System 
Summary - 
Requires attention

Air bubbles in the flow cell Check the fluidics for bubbles and 
debris. See your cytometer manual for 
more information.

Insufficient warm-up of the 
cytometer lasers

Allow the cytometer lasers sufficient 
warm-up time. See your cytometer 
manual for requirements.

Cytometer alignment has 
changed

Contact BD Biosciences.

Possible causes Recommended solutions

Possible causes Recommended solutions

Incorrect neutral density 
filter is installed 
(BD FACSAria platform 
only)

Install the correct neutral density filter.

Possible causes Recommended solutions

Investigate baseline or 
performance check

 Run new baseline and performance 
checks.

 Do not use expired baseline or 
performance checks.

 Check for baseline warnings.

 Check for performance check failure 
and/or warnings.
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Performance check 
aborted Possible causes Recommended solutions

The rCV ratio of dim to 
mid beads is less than 1.5

 Prepare a fresh bead suspension and 
re-run the performance check.

 Perform the monthly cleaning 
procedure. See your cytometer 
manual for instructions.

 Contact BD Biosciences.

Insufficient warm-up time 
of the cytometer lasers 

Allow the cytometer lasers sufficient 
time to warm up. See your cytometer 
manual for laser warm-up requirements.



Glossary

A

application 
settings

Cytometer settings that are linked with a specific cytometer 
configuration and automatically adjusted according to the results 
obtained during the performance check.

area scaling A correction factor that places area measurements on the same scale 
as height measurements.

B

background (Br) Relative optical background fluorescence.

C

CS&T research 
beads

Particles used to automatically perform basic cytometer setup and 
performance tracking.

CS&T workspace Computer work area in which cytometer setup and tracking tasks 
are performed.

coefficient of 
variation (CV)

The standard deviation of the data divided by the mean of the data, 
typically expressed as a percentage (also known as relative standard 
deviation). When applied to channel data measured on a population 
of cells, the CV is a measure of variation independent of the 
population mean.
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compensation The process by which spillover fluorescence from secondary 
parameters is removed so that fluorescence values for a parameter 
reflect only the fluorescence of the primary fluorophore.

cytometer settings Collection of values for parameters measured, photomultiplier 
tube (PMT) voltages, threshold, compensation, and any ratio 
measurements.

Cytometer Setup 
and Tracking

A group of setup and cytometer management functions in 
BD FACSDiva software.

G

global worksheet Worksheet for which elements can be used to display multiple data 
sets by moving the current tube pointer.

L

laser delay Amount of time between signals from different laser intercepts.

M

median 
fluorescence 
intensity (MFI)

The median channel of the cytometer response for a population.

P

parameter Measurement of a cell property that is ascertained as the cell passes 
through the laser beam. Each parameter is the output of a single 
photomultiplier tube or photodiode, measuring fluorescent or 
scattered light.

population Data subset defined by a gate or interval.
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Q

Qr Relative fluorescence detection efficiency for each fluorescence 
detector.

R

robust coefficient 
of variation (rCV)

Robust coefficient of variation is calculated as follows:

%rCV = ((rSD/median) x 100)

robust standard 
deviation (rSD)

The rSD is calculated as follows:

The median of the data sample is computed:

From that, the median absolute deviation is computed:

Then the robust standard deviation is computed.

The constant is the following:

S

specimen A Browser object representing the type of material to be analyzed, 
the collection date, and user-defined keywords.

spectral overlap Fluorescence detected in a channel other than the one for which it 
is intended.
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standard deviation 
(SD)

A measure of the spread around the mean for events within a 
defined population, defined as the following:

T

threshold A trigger signal and level of discrimination to eliminate unwanted 
events. Only events with parameter values above the threshold will 
be analyzed.

W

window extension Extension of the time during which a pulse is sampled.

worksheet window Window for viewing analysis objects on normal worksheets or 
global worksheets.

workspace window A component in the BD FACSDiva software workspace. 
Workspace windows can be hidden or shown, resized, and closed. 
The visibility, size, and position are saved when you exit the 
software and are restored when you start the software the next 
time.



Index

A
adding

comments, configuration 79
filters and mirrors 74
parameters 72

adjusting PMTV plots 96
administrative tasks 30
alarm boundaries, modifying 125
analysis, offline 130
application settings

about 44
applying 40
creating 46
tasks 44

application target boxes 45
applying

application settings 40
assigning

filters 79
mirrors 79
parameters 79

automatic save destination 
preference 118

B
baseline

overview 86
PMTV selection plots 94
running 90
status 21

troubleshooting 139
baseline report

detector settings 54
laser settings 57
linearity results 59
PMTV plots 58
specifications 55

bead lot information
about 102
deleting 114
downloading 103
importing 104
scanning 113

bead lots, duplicate 105

C
changing report preferences 118
charts, Levey-Jennings 25
compensation 42
configuration, cytometer

about 69
adding comments 79
after software upgrade 70
base 69
deleting 82
exporting 82, 131
printing 81
setting current 80

creating
application settings 46
custom configurations 75



BD Cytometer Setup and Tracking Application Guide150

filters 70
mirrors 70
parameters 70

CS&T
overview 14

CSV files 130
custom configurations, creating 75
cytometer baseline

report
detector settings 54
laser settings 57
linearity results 59
PMTV plots 58
specifications 55

running 90
status 21

cytometer configuration
about 69
adding comments 79
after software upgrade 70
deleting 82
exporting 82, 131
importing 84, 131
verifying 32

cytometer performance
report

reviewing 62
setting specifications 122

results 21
status 21

cytometer status 18

D
daily tasks, workflow 30
deleting

bead lot information 114
cytometer configurations 82

detector settings
baseline report 54
performance report 62

reset target values report 64
display criteria, performance 

tracking 127
displaying, Levey-Jennings charts 25
dot plot parameters, selecting 121
downloading bead lot ID 103
duplicate bead lots 105

E
experiment setup, offline 130
exporting

cytometer configurations 82, 131
results files 130

F
files, CSV 130
filters

adding 74
assigning 79
creating 70

I
icons, report 23
importing

bead lot information 104
cytometer configuration 84, 131

L
laser settings, baseline report 57
Levey-Jennings, charts 25
linearity results, baseline report 59

M
mirrors

adding 74
assigning 79
creating 70

modifying
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alarm boundaries 125
application target boxes 49

O
offline analysis 130
overview

baseline definition 86
CS&T 14

P
parameters

adding 72
assigning 79
creating 70

performance
results 21
status 21

performance check, running 35
performance report

detector settings 62
reviewing 62
specifications 122

Performance tracking file 120
performance tracking preferences

display criteria 127
modifying alarm boundaries 125
selecting scale 125
window 124

Performance Tracking tab 25
PMTV plots, baseline report 58
PMTVs, adjusting in plots 96
Preferences

automatic save destination 118
changing report 118
dot plot parameters 121
performance tracking 123
resetting expiration dating 120

primary detector, definition 56
printing, cytometer configuration 81

R
regulatory status 14
report

reset target values 64
tab 22
viewing 22

reset target values report 64
resetting

expiration dating preference 120
target values 105

results files, CSV 130
results, cytometer performance 21
reviewing

baseline PMTV selection plots 94
performance report 62
reset target values report 64

robust standard deviation (rSD) 147

S
scanning, bead lot information 113
selecting

dot plot parameters 121
scale 125

setting
current configuration 80
side scatter (SSC) 77

Setup tab 19
side scatter (SSC), setting 77
specifications

about 55
performance report 122
reset target values report 64

standard deviation (SD) 148
status

cytometer baseline 21
cytometer performance 21

status bar 18
system summary 20
system, starting 31
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T
tabs

Performance Tracking 25
reports 22
Setup 19

target boxes, application 45
target values, resetting 105
tasks

administrative 30
application settings 44

troubleshooting 134

V
verifying, cytometer configuration 32
viewing reports 22

W
warnings

cytometer baseline 21
cytometer performance 21

windows
cytometer configuration 69
performance tracking 

preferences 124
workflow

application settings 44
baseline definition 87
custom cytometer configuration 68
daily tasks 30
new bead lot 102
overview 26
resetting target values 103

worksheet, application target boxes 45
workspace

CS&T 17
reports tab 22
tabs 19
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