
BD FACSuite™ Software
Quick Start Guide for Common Workflows

• Create an Experiment
• Create an Assay
• Worklist Workflow
• Setup Workflows (on reverse)



Before running samples, an experiment should be created in the Experiment 
workspace. There are three ways to create an experiment.

Create an Experiment

Create an 
Experiment

1) Create a new experiment 
a. Select the Experiments workspace from the navigation pane. 
b. Select New in the Experiment Browser.

2) Create an experiment from an assay 
a. Select the Experiments workspace from the navigation pane. 
b. Select New from Assay within the Experiment Browser. 
c. Select an assay from the drop-down menu.

A new experiment 
tab will open in the 
Experiment workspace 
with a default tube. 
By default, this tube is 
created using Lyse Wash 
Settings.

A new experiment is  
created with the name  
of the selected assay.



3) Duplicate a saved experiment 
a. Select the Experiments workspace from the navigation pane. 
b. Select and right-click an existing experiment. 
c. Select Save As.  
d. Name the experiment. If applicable, select the Save Experiment without  
	 Data checkbox.

Note: Once you have 
created the experiment, 
refer to the Setup 
Workflows section and 
select an appropriate 
workflow for your 
experiment.

Create an Experiment (continued)

Create an 
Experiment

Once you create an experiment, you can create an assay from it.



Creating an assay is required to run the samples using a worklist. Once you 
create an experiment, you can create an assay from it.

1) Create an Assay 
a. Open the experiment you plan to use to create an assay. 
b. Go to File > Create Assay. 
c. Name the assay. 

Create an Assay

Note: To create an assay, 
all tubes have to be  
associated with saved 
Tube Settings.

Create an 
Assay



Note: This function 
updates Assay and 
Tube Settings based on 
current Performance 
QC. This update ensures 
that if the performance 
of your cytometer 
changes over time, your 
results will be consistent 
from experiment to 
experiment. To access 
this function, go to 
Setup & QC.

Create an 
Assay

2) Update Assay and Tube Settings Setup 
a. Go to Setup & QC. 
b. Select Assay & Tube Setting Setup from the Task list. 
c. Select CS&T Bead Lot ID. 
d. Click Select. 
e. Select the assay you want to update. 
f. Click Start.

3) Define Assay Properties 
a. On the navigation pane, select the Library workspace and go to Assay. 
b. Find your assay under User-Defined. 
c. �Select your assay and go to the General, Export Results, and Report tabs 

to make necessary changes.

The next step is to create a Worklist.

Create an Assay (continued)



Create Assay

Define Assay Properties 
(in Library)

Create Worklist

Choose Loading Option (Manual/BD FACS™ Universal Loader) 
and Carrier Type (Plate or Tube Rack)

Specify Assays and Samples

Run Samples

º
º

º
º

º

Worklist
workflow

Worklist Workflow



Note: If needed, tubes 
may be loaded manually.

2) Create a new worklist 
a. Go to the Worklist workspace. 
b. On the menu bar, go to File > New Worklist.

3) Select a Carrier Type 
a. In the Loading Options panel, select the carrier type.

Worklist
workflow

This workflow can be used for both a tube rack and a plate.

1) Set worklist preferences 
a. On the menu bar, go to Tools > Preferences > Worklists. 
b. Specify General, Export, and Print preferences for the worklist workspace.

Worklist Workflow



b. Create worklist entries by entering Tasks (Assays) and Sample IDs.

Worklist Workflow (continued)

4) Create worklist entries 
To specify a prefix for sample IDs in worklist entries, select the Autonumber 
Sample ID option in worklist preferences and follow these steps.

Worklist
workflow



b. In the Sample ID Prefix field at the bottom of the panel, enter a name. 
c. In the Number field, enter the number of tasks you want to add and  
    click Add. 
d. The tasks are added to the worklist with the prefix you entered.

Worklist Workflow (continued)

a. In the Tasks panel, select a task to add to the worklist.

Worklist
workflow



5) Specify Layout and mixing options in Properties 
a. In the Layout View, right-click and select Display Properties.

b. �Specify Layout options on the General tab. When the carrier is a plate, 
the notch positions on the plate must match the notch positions in the 
Plate Properties. Choose the location of the notch placement.

Worklist Workflow (continued)

Worklist
workflow



Note: Select Apply to 
All to apply layout 
and mixing options to 
multiple carriers.

Worklist Workflow (continued)

c. Specify mixing options on the Mixing tab.

Worklist
workflow



Worklist
workflow

Note: By default, the preview time is set to 10 seconds. 
To modify the default value, go to Tools > Preferences 
> Worklist tab on the menu bar.

6) Run samples 
The following options are available to run samples: 
a. Run All will run all samples on the carrier. 
b. Run from Pointer will run all samples starting from the selected sample. 
c. Run Selected will run the samples that are selected in the Layout View.

To increase the preview time between samples, use the Stop Timer button  
as needed.

7) Batch analysis 
After data acquisition, using batch analysis in the Worklist Workspace, you 
can reanalyze data, reprint reports, and export statistics.

The Run buttons are the controls for batch analysis.

The Stop Timer button can be used to pause between data files.

Worklist Workflow (continued)



For step-by-step instructions on how to choose and complete a 
Setup Workflow, please turn this Quick Start Guide around and 
follow the instructions.

Setup Workflows º



From the following five options, choose the setup workflow that 

matches your needs.

Setup Workflows: Overview

Workflow Scenario What is required?

Default  
(Lyse Wash)

Use when no adjustments need 
to be made to PMTVs and 
compensation values.

No action required

Custom 1  
(Modify Lyse Wash)

Use when adjustments to 
PMTVs, including FSC or SSC, are 
necessary, but the experiment will 
not be repeated.

Adjust PMTVs as desired

Custom 2  
(Modify Lyse Wash and Save)

Use when adjustments to 
PMTVs, inclusing FSC or SSC, are 
necessary, and the experiment will 
be repeated.

Create Tube Settings

Custom 3  
(User-Defined Reference Settings)

Use when customized PMTVs 
and compensation values are 
necessary or if fluorochromes that 
do not exist in the spillover matrix 
are used.

Create Reference Settings

Custom 4  
(Save Modified Reference Settings)

Use when existing Reference 
Settings require adjustments, and 
the experiment will be repeated.

Save modified Reference 
Settings

Setup 
Workflows



Default
(Lyse Wash)

Custom 1
(Modify Lyse  
Wash)

Custom 2
(Modify Lyse  
Wash and  
Save)

Custom 3
(User-Defined  
Reference  
Settings)

Custom 4
(Save  
Modified  
Reference  
Settings)

Create tube Create tube Create tube Create tube Select tube

Optimize PMTVs Optimize PMTVs Optimize PMTVs Adjust compensation

Create Tube 
Settings

Create user-defined 
Reference Settings 
by acquiring single-
color compensation 
controls

Save Modified  
Reference Settings

Acquire data Acquire data Acquire data Acquire data Acquire data

Each setup workflow has a unique set of steps.

Setup Workflows: Step-by-step

Setup 
Workflows



Use this workflow when no adjustments need to be made to default PMTVs 
and compensation values. The default tube setting called Lyse Wash is 
available in the BD FACSuite Library Lyse Wash (settings are designed for 
white blood cells but may work for many cell types).

1) Create a tube in an experiment 
Default Lyse Wash Tube Settings are automatically 
assigned to a new tube.

2) Label reagents as needed 
Specify reagent labels. Note: You can add, remove, 
or modify parameters (detectors) as needed.

3) Set acquisition criteria 
Set acquisition criteria including Select Time 
Stopping Rule or Gate Criteria, if needed.

4) Acquire data

Default (Lyse Wash) Workflow

Setup 
Workflows



Use this workflow if modifications are needed to the PMTVs and you do not 
want to save the modifications. This workflow is ideal for experiments created 
for one-time use.

1) Create a tube in an experiment 
Default Lyse Wash Tube Settings are automatically 
assigned to a new tube.

2) Optimize PMTVs 
In this step, you can optimize PMTVs while 
previewing your cell sample in a worksheet. 
As PMTVs are adjusted, BD FACSuite software 
automatically adjusts spillover values.

You can add, remove, or modify parameters 
(detectors) as needed.

Note: The blue star appears when one or more of 
these elements are modified—PMTVs, Threshold, Flow 
Rate, Area Scaling Factor, or Window Extension.

Custom 1: Modify Lyse Wash

Setup 
Workflows



3) Go to Tube Properties > Reagents tab 
Label reagents as needed.

4) Go to Tube Properties > Acquisition tab 
Specify Time Stopping Rule and Gate Criteria as needed.

5) Acquire data

Custom 1: Modify Lyse Wash (continued)

Note: To create additional tubes using the same 
settings, there are three different methods: 
1. Use the Next button; 
2. Use the Duplicate without data option; or 
3. �Use the New Tube button and choose the 

Tube Settings in the Tube Properties.

Setup 
Workflows



Use this workflow when adjustments are needed to PMTVs and the experiment 
will be repeated in the future. This workflow is ideal for routine experiments 
that will be repeated using the same settings.

1) Create a tube in an experiment 
Default Lyse Wash Tube Settings are automatically 
assigned to a new tube.

2) Optimize PMTVs 
In this step, you can optimize PMTVs while  
previewing your cell sample in a worksheet. 
As PMTVs are adjusted, BD FACSuite software 
automatically adjusts spillover values.

Note: Select Preview to view your sample while 
modifying the settings. Be sure not to acquire data 
in the tube before creating your Tube Settings. Tube 
Settings cannot be created from a tube that contains 
saved data. If you do record data, there is a Clear 
Tube option to use before creating Tube Settings.

Custom 2: Modify Lyse Wash and Save

Setup 
Workflows



3) Go to Tube Properties > Reagents tab 
Label reagents as needed.

4) Go to Tube Properties > Acquisition tab 
Specify Time Stopping Rule and Gate Criteria as needed.

5) Acquire data

Custom 2: Modify Lyse Wash and Save  
	 (continued)

Note: To create additional tubes using the same  
settings, there are three different methods: 
1. Use the Next button; 
2. Use the Duplicate without data option; or 
3. �Use the New Tube button and choose the Tube 

Settings in the Tube Properties.

On subsequent days, update your Tube Settings using the Assay & Tube 
Settings Setup option in the Setup & QC Workspace.

Setup 
Workflows



Use this workflow when customized PMTVs and compensation values are  
necessary or if fluorochromes that do not exist in the existing spillover  
matrix are used.

1) Create a tube in an experiment 
Default Lyse Wash Tube Settings are automatically 
assigned to a new tube.

2) Optimize PMTVs 
In this step you can optimize PMTVs while 
previewing your cell sample in a worksheet. 
As PMTVs are adjusted, BD FACSuite software 
automatically adjusts spillover values.

Note: Select Preview to view your sample while  
modifying the settings. Be sure not to acquire data 
into the tube before creating your Tube Settings.  
Tube Settings cannot be created from a tube that  
contains saved data. If you do record data, there is  
a Clear Tube option to use before creating Tube 
Settings.

Custom 3: User-Defined Reference Settings

Setup 
Workflows



Setup 
Workflows

3) Add a lot-specific reagent to the Library  
    (Optional) 
a. Go to Library > Beads & Reagents >  
    Reagents. 
b. Select Add to add a reagent. 
c. Specify the following for the reagent: 
    - Product Type 
    - Single Color (checkbox) 
    - Product Name (marker + fluorochrome) 
    - Fluorochrome 
    - Label (marker)

Custom 3: User-Defined Reference Settings 
	 (continued)

Note: To create additional tubes using the same  
settings, there are three different methods: 
1. Use the Next button; 
2. Use the Duplicate without data option; or 
3. �Use the New Tube button and choose the Tube 

Settings in the Tube Properties.



Setup 
Workflows

6) Go to Tube Properties > Acquisition tab 
Specify Time Stopping Rule and Gate Criteria as needed.

7) Acquire data

4) Create Reference Settings 
a. Right-click on a tube within the experiment 
    and select Create Reference Settings. 
b. Add the fluorochrome of interest. 
c. Specify the Label and Lot ID as needed. 
d. Select the location of Unstained Reference  
    Particles.

Note: Select FC (Fluorescence Control) if using cells.

e. Click the Next button to acquire the fluorescence controls. 
f. After acquisition, name the Reference Settings and click Finish to  
    create Reference Settings.

5) Go to Tube Properties > Reagents tab 
Label reagents as needed.

Custom 3: User-Defined Reference Settings 
	 (continued)

On subsequent days, update your Tube Settings using the Assay & Tube 
Settings Setup option in the Setup & QC Workspace.

Note: To create additional tubes using the same settings, 
there are three different methods: 
1. Use the Next button; 
2. Use the Duplicate without data option; or 
3. �Use the New Tube button and choose the Tube Settings in the Tube Properties.



Use this workflow when existing reference settings require adjustments  
and the experiment will be repeated.

1) Select a tube within the experiment 
Right-click on the tube and select Tube 
Properties.

2) Remove labels 
Remove non-lot–specific labels assigned to 
parameters for which compensation will be 
adjusted.

3) Adjust the compensation 
Adjust compensation values as needed.

4) Select Save Modified Reference Settings 
Right-click on the tube within the experiment and 
select Tube Properties. Then select Save Modified 
Reference Settings.

Custom 4: Save Modified Reference Settings

Setup 
Workflows



Setup 
Workflows

5) Name Reference Settings 
In the Name field, provide a name for the Reference Settings to be modified.

6) Select Finish

7) Add any labels back to the tube properties 

8) Acquire data

On subsequent days, update your Tube Settings 
using the Assay & Tube Settings Setup option in 
the Setup & QC Workspace.

Custom 4: Save Modified Reference Settings 
	 (continued)

Note: If you began with Lyse Wash/Lyse No Wash (LW/LNW) Reference Settings, 
you must give them a new name. It is helpful to supply a meaningful description 
to help differentiate the new Reference Settings from others.

Note: Modified Reference Settings are saved in the Library with associated 
Tube Settings and adjusted compensation.
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