
BD™ Worklist Manager Software Tutorial

This tutorial guides you through a typical data acquisition using 
BD Worklist Manager software. If you are already familiar with previous versions of 
BD Worklist Manager software on Mac® OS 9, refer to the BD Worklist Manager 
software (version 5.1 or later) ReadMe file for a description of new features. ReadMe 
files are located in the Documentation folder/Read Me Files folder on your hard drive.

This tutorial covers:

• Preparing documents for use with the BD FACS™ Loader

• Running a worklist

To perform the steps in this tutorial, you will need:

• A cytometer and a computer with BD FACStation software (version 5.1 or later). 
If you are running Multiset software, you will need version 2.1 or later.

• A panel of tubes stained with BD Tritest™ or BD Multitest™ reagents or both. 
Alternatively, you can prepare a panel of tubes with BD Calibrite™ beads.

• BD FACSComp™ software to set up the cytometer for the sample(s) you 
prepared. Refer to the BD FACSComp Software Tutorial for details.

• Familiarity with BD CellQuest™ Pro or BD Multiset™ software. Create a BD 
CellQuest Pro Experiment document or BD Multiset schedule document or both. 
Refer to the BD CellQuest Pro Software Acquisition Tutorial, 
BD CellQuest Pro Software Analysis Tutorial, and BD Multiset Software Tutorial 
for details.

Read Me Files 
folder
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The BD FACS Loader provides automated introduction of prepared samples to 
BD FACSCalibur™, BD FACScan™, and BD FACSort™ flow cytometers. The 
BD FACS Loader is controlled by BD Worklist Manager software, which communicates 
with the application software to provide a total system of automated data collection 
and analysis. In this tutorial you will use BD Worklist Manager software to input 
sample information and specify data storage. Then you will load the sample racks, and 
BD Worklist Manager software will automatically launch the application software and 
provide status updates during the run. When a worklist is completed, a Summary 
Report will automatically print, listing the files saved and the status of each sample 
during the run.

Preparing Documents

As shown in the following diagram, BD Worklist Manager and BD Loader Manager 
software control the Loader hardware and the software used to acquire and analyze 
data, such as BD CellQuest Pro and BD Multiset software.

You need to prepare a BD CellQuest Pro Experiment document or BD Multiset 
schedule document or both before you use the BD FACS Loader for the first time. You 
can also prepare a BD Worklist Manager software worklist template. You need to 
prepare these documents only once and then reuse them, as needed.

Preparing a BD CellQuest Pro Experiment Document for 
Use with BD FACS Loader

Keep the following in mind when creating a BD CellQuest Pro Experiment document 
for use with the BD FACS Loader.

• Create Acquisition to Analysis type plots if you want to print a copy of the data 
just acquired after each tube is acquired.

• Specify a time limit in Acquire > Acquisition and Storage.

BD Worklist Manager software
Acquisition software
(BD CellQuest Pro or 

BD Multiset software)

BD FACS Loader

Flow 
Cytometer

BD Loader Manager software
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For walkaway operation, choose Event Count or Time for the Collection Criteria, and 
enter a time of less than 600 seconds (10 min.) for the stopping time. If you choose 
Event Count only or enter a time of more than 10 minutes, you run the risk of Worklist 
Manager timing out if the specified number of events is not collected during the entered 
time, or after 10 minutes. During a timeout, no data is saved, and you might not have a 
sufficient amount of sample left to rerun.

• Create a panel and then select the panel in the Acquisition Browser.

When you use a BD CellQuest Pro Experiment document to acquire samples on 
the Loader, the number of tubes the BD Worklist Manager software expects is 
related to the panel chosen in the BD CellQuest Pro Experiment document.

• Save the Experiment document in the CellQuest Experiments Folder 
(BD Applications/WorklistManager Folder/CellQuest Experiments Folder).

• Save instrument settings you might want to use in the Instrument Settings folder 
(BD Files/Instrument Settings Files).

Figure 1-1  Instrument Settings Files folder

• Specify tube-specific settings, if needed. Refer to the BD CellQuest Pro Software 
User’s Guide or BD CellQuest Pro Software Acquisition Tutorial for additional 
information. See Figure 1-2 on page 4.
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Figure 1-2  Browser displaying tube-specific settings

Preparing a BD Multiset Schedule Document for Use 
with BD FACS Loader

Keep the following in mind when creating a BD Multiset schedule document for use 
with the BD FACS Loader.

• A predefined schedule document (MultiSET.WM.sch) is available in the MultiSET 
folder. You can use the document as defined, or make modifications before using 
it, if needed.

• Specify Physician, Laboratory, and Summary Report choices in the Test Prefs 
view.

• In the Lot IDs dialog (Tools > Lot IDs), specify lot IDs for reagents, 
BD Trucount beads, and BD Trucount control beads. Also specify BD Trucount 
beads/pellet and BD Trucount control beads per microliter values.

• In Reagent Tools dialog (Tools > Reagent Tools), create user-defined reagents, if 
needed.

tube-specific Acquisition & Storage settings

tube-specific instrument settings
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• In the Subset Ranges dialog (Tools > Subset Ranges), create user-defined ranges, if 
needed.

• In the Panel Tools dialog (Tools > Panel Tools), create panels you might need.

• In the MultiSET Preferences dialog (MultiSET > Preferences), specify preferences 
for export, printing, panels, events, LJ MSET Data, columns, banners, and 
comments.

• Save instrument settings you might want to use in the Instrument Settings folder 
(BD Files/Instrument Settings Files). See Figure 1-1 on page 3.

Creating a BD Worklist Manager Worklist Template

Launch BD Worklist Manager software by clicking the application icon in the Dock.

If the icons are not in the Dock, you can place them in the Dock as follows:

• Display the Worklist Manager folder in the BD Applications folder in the 
BD Applications folder.

• Drag the WorklistManager icon to the Dock.

• Repeat the Process for BD Loader Manager software.

Worklist
Manager

Loader
Manager
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Entering Information in the Sign In and Set Up Views

Figure 1-3  Main application window

When BD Worklist Manager software is launched, the main application window 
opens and the software also automatically launches BD Loader Manager software 
and checks to see if the Loader is connected. The LoaderManager Status window 
appears, displaying connectivity status and whether the Loader is controlled 
manually or by the computer.

Note that BD Loader Manager software can also be launched independently of 
BD Worklist Manager software in order to access additional features. Refer to the 
BD FACS Loader User’s Guide for details.

BD Worklist Manager software will not launch if other BD applications are 
already running. In addition, while BD Worklist Manager software is running, 
other BD applications cannot be launched independently.

1 Fill in the Operator field.

Only the Operator field is required. Entries in Institution and Laboratory are 
optional.

2 Click Accept.

menu bar

icon bar

message box

content area

button panel
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3 Make selections in the Set Up view.

Make the following selections for CellQuest Assay Type if you intend to acquire 
samples on the Loader using BD CellQuest Pro software.

Make the following selections for MultiSET Assay Type if you intend to acquire 
samples on the Loader using BD Multiset software.

• The selection under File Name Prefix determines the file name prefix for data 
files saved.

If you select Sample Name, Sample ID, or Case Number for the file name 
prefix, you must also enter this information at the Worklist view.

• The selection under Summary Report Sample Label determines the label for 
samples on the Summary Report.

• When the Summary Report checkbox is checked under Worklist, a Summary 
Report is saved.

Specify a name or change the destination for the Summary Report by clicking 
the Location button. The default Summary Report name is current date.wrk 
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and the default location is BD Files/WorklistManager Files/current date’s 
folder.

• Template is disabled when CellQuest is the Assay Type selected under 
Automatic Savings Options. When MultiSET is the Assay Type chosen, you 
can specify a BD Multiset software schedule template to use when acquiring 
data on the Loader. See the step 4 for more details.

• The selections under Automatic Savings Options determines whether data, 
export, and report files are saved. You can also specify the location where 
each file type is saved. That location is displayed beneath each file type’s 
checkbox. The default location is BD Files/Application Folder (eg, MultiSET 
Files)/Current Date’s folder.

4 Select a BD Multiset software schedule document, if needed.

If you intend to acquire samples on the Loader using BD Multiset software, you 
need to specify a schedule template to use by doing the following.

• Verify the Schedule Template checkbox is checked.

• Click the Location button.

• Navigate to the location of the schedule template you want to use, select it, 
and then click Choose.

For example, choose the MultiSET.WM.sch document in the MultiSET 
Folder (BD Applications/MultiSET Folder/MultiSET.WM.sch).
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Making Selections in Assay Settings

Next, we will link instrument settings to panels and specify mix and printing settings.

1 Click Assay Settings in the Set Up view.

2 Specify settings for BD CellQuest Pro assays if you intend to acquire samples on 
the Loader using BD CellQuest Pro software.

• Click the CELLQuest icon in the Assay Settings dialog.

• For each panel listed under the Panel column you will be using, select an 
appropriate instrument settings file in the Instrument Settings column.

For example, choose Calib File for the IMK Lymph : Simple experiment 
document panel.

This ensures that appropriate instrument settings are used when you run a 
particular panel. Only Experiment documents saved in BD Applications/
WorklistManager Folder/CellQuest Experiment Folder are listed under the 

panel name Experiment document name

instrument 
settings list

CELLQuest icon
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Panel column. Only instrument settings saved in BD Files/Instrument Settings 
Files are listed under the Instrument Settings column.

Note that the names listed under Panel are panel name: Experiment 
document.

You can resize the Panel or Instrument Settings column by placing the cursor 
on the vertical line between the two columns until you see a double-sided 
arrow. Drag the arrow to resize the columns.

• Leave the defaults under the Mix Settings section.

• Leave the Print CellQuest Plots checkbox unchecked.

A printout of the BD CellQuest Pro software Experiment document is not 
printed after each tube is acquired when the checkbox is unchecked. You can 
perform a batch data analysis of the data files at a later time.

3 Specify BD Multiset assay settings if you intend to acquire samples on the Loader 
using BD Multiset software.

• Click the MultiSET icon in the Assay Settings dialog.

• For each panel listed under the Panel column you will be using, select an 
appropriate instrument settings file in the Instrument Settings column.

For example, choose Calib File.LNW or Multitest.opt for the 4 Color TBNK 
+ TruC panel.

This ensures that appropriate instrument settings are used when you run a 
particular panel. Only panels saved in BD Multiset software are listed under 
the Panel column. Only instrument settings saved in BD Files/Instrument 
Settings are listed under the Instrument Settings column.

instrument 
settings list

MultiSET icon
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You can resize the Panel or Instrument Settings column by placing the cursor 
on the vertical line between the two columns until you see a double-sided 
arrow. Drag the arrow to resize the columns.

• Leave the defaults under the Mix Settings section.

4 Click Save; click OK.

A message is shown telling you that new settings have been saved. Also, you are 
reminded to make sure that Instrument Settings files along with Experiment 
documents and schedule templates need to be moved together if you move this 
Worklist to another computer system.

5 Save the Worklist.

• Choose File > Save.

• Enter a name, choose a destination, and click Save.

All entries and selections made in Sign In, Set Up, and Assay Settings are saved.

6 Lock the worklist document.

To use the Worklist as a template, lock it to prevent alterations to the original 
document.

• Open the finder and navigate to your saved worklist.

• Click once on the Worklist icon to select it.

• Choose File > Get Info.

• Click the Lock checkbox in the Get Info dialog to select it.

Notice the Worklist icon changes. A lock appears on the lower-left side of the 
icon. Changes made to a locked document can be saved only if you choose 
Save As. Also, you cannot empty the trash when a locked document is in the 
trash.

lock
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Running a Worklist

Acquiring and analyzing flow cytometry data is a multistep process. For this tutorial, 
we will focus on acquiring data as it pertains to samples acquired with BD FACS 
Loader.

Before you can acquire data, you need to enter information in the Worklist view in 
BD Worklist Manager software. You can enter most of the information manually, or 
you can import a saved worklist from the BD FACS Sample Prep Assistant (SPA). Refer 
to the BD FACS Loader User’s Guide for details.

The following instructions show you how to manually enter information in the 
Worklist view.

1 Open the worklist you saved in the previous section if it is not already opened.

Navigate to the location of the saved worklist and double-click to open it.

2 Proceed to the Worklist view.

Since entries and selections were already made in the Sign In and Set Up view and 
in Assay Settings, you do not need to do anything in these views.

• Click Accept in the Sign In view.

• Click Accept in the Set Up view.

• Click Skip FACSComp in the FACSComp view.

Entering Sample Information

1 Make entries in the Worklist view in the Sample Name, Sample ID, or Custom 
columns, as needed.

Make entries in the appropriate columns, depending on what you chose under 
File Name Prefix in the Set Up view.

Notice the icon changes when you make an entry. The red X indicates that 
additional information is needed before you can run the worklist.

Start Up
System

Perform
QC

Optimize
Settings

Acquire
Data

Analyze
Data

Shut Down
System

worklist icon with red X
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2 For each entry, choose an assay type and a panel from the Assay and Panel Name 
columns.

If you are running the same assay and panel types for all samples, do the 
following to automatically fill in the entire Assay and Panel Name columns.

• Click Fixed Assay/Panel at the bottom of the Worklist view.

• Select a mode.

For example, select Fixed Assay and Panel.

• Choose an Assay and a Panel from the pop-up menus.

For example, choose MultiSET as the Assay and 4 Color TBNK + TruC as 
the Panel.

• Click OK.

Note that the Assay column in the Worklist view is filled in with MultiSET 
and the Panel column is filled in with 4 Color TNBK + TruC.

Also note that the icon to the left of the Sample Name column is now an icon 
of a rack, indicating that you need to assign a rack ID.

3 Click the Assign Rack button.

4 Choose a rack ID number from the pop-up menu. See Figure 1-4 on page 14.

Each rack holds up to 40 tubes. Racks 1 through 4 are provided with your 
BD FACS Loader. Additional racks 5 through 16 can be purchased, if needed.

rack icon
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Figure 1-4  Choosing rack ID in Assign Racks dialog

Following is an example of the Assign Rack ID view with three samples.

Sample 1 is a BD CellQuest Pro software assay. Samples 2 and 3 are BD Multiset 
software assays. Since these entries are linked to different assay types, 
BD Worklist Manager software automatically inserts a rack break (horizontal line 
between Sample 1 and Sample 2) so you can place samples for each assay type on 
separate racks. Different assay types might utilize different sample flow rates, 
such as DNA samples versus BD Multitest–stained samples, hence they need to be 
placed on separate racks. 

If you want to delete the rack break, click on the horizontal line between the 
sample entries, and click Delete Break. Both samples are placed on the same rack.

If you leave the rack break, BD Worklist Manager software will perform a short 
clean between assays and prompt you to change the rack when the first one is 
completed.

5 Click Print Rack; click Print in the printer dialog that appears.

6 Click OK to close the Assign Racks window and return to the Worklist view.

Notice the Location column is now filled in with the rack ID/rack position of the 
first tube for Sample 1.

rack ID

rack break

rack ID rack position of first tubestart arrow

worklist icon
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The status icons now appear as worklist icons, and the Run Tests button is 
available. The start arrow icon next to Sample entry 1 indicates where the 
software will begin the run. This arrow will move down the worklist to point to 
the sample currently being run.

Running Samples

1 Use the printed Rack Manifest to place all sample tubes in the appropriate 
positions in the rack.

Be sure to include a tube with 3 mL of 10% bleach in position 39, and a tube 
with 3 mL of DI water in position 40 on the very last rack you intend to run. 
These tubes will be used for a cleaning procedure when the Worklist is completed 
and between assays where applicable.

2 Choose File > Save As.

3 Enter a name for the Worklist document, specify a storage location, and click 
Save.

All information entered thus far is saved with this document.

4 Click Run Tests.

BD Worklist Manager software launches the acquisition application 
(BD CellQuest Pro or BD Multiset software) and downloads the assigned 
instrument settings to the cytometer.

Once acquisition and analysis are completed for a worklist entry, the status icon 
changes to a green checkmark. Any errors are noted on the Summary Report.

When the Worklist is complete, a long clean procedure is performed.

Viewing the Summary Report

The Summary Report lists all sample and reagent information, the rack location, data 
files saved, and the status of the run.

1 To access the Summary view, click the Summary icon in the menu bar.

This view appears automatically at the end of every run. See Figure 1-5 on 
page 16.
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Figure 1-5  Summary Report

2 View the report to verify the status of each tube.

3 Choose File > Print; click Print to print the report.

4 Choose WorklistManager > Quit WorklistManager to exit the software.

You have completed the BD Worklist Manager software tutorial. Now you can apply 
the process you just learned to acquire your own samples.

To practice using the Help feature, do the following tutorial.

Using Help

When you need assistance with BD Worklist Manager software, use the Help viewer to 
quickly locate the information.

1 From the Help menu, choose WorklistManager Help.

The Help window appears. See Figure 1-6 on page 17.
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Figure 1-6  Help window

The fastest way to search for help is to use the ask a question feature. You can 
also search by looking through the table of contents or index.

2 Enter rack ID in the Search field; press Return.

A list of topics appears in the lower portion of the Help view. Double-click on a 
topic to go to that section of Help.

3 When you are finished, close the Help viewer by clicking the red button.

4 Choose WorklistManager > Quit WorklistManager. Click Don’t Save.
17BD Worklist Manager Software Tutorial 336487 Rev. A



18 BD Worklist Manager Software Tutorial 336487 Rev. A


	BD™ Worklist Manager Software Tutorial
	Preparing Documents
	Preparing a BD CellQuest Pro Experiment Document for Use with BD FACS Loader
	Preparing a BD Multiset Schedule Document for Use with BD FACS Loader
	Creating a BD Worklist Manager Worklist Template

	Running a Worklist
	Entering Sample Information
	Running Samples
	Viewing the Summary Report

	Using Help

